× NETGEAR will be terminating ReadyCLOUD service by July 1st, 2023. For more details click here.
Orbi WiFi 7 RBE973

Re: After 6.10 update can't access smb shares


After 6.10 update can't access smb shares

Hopefully someone can help I updated to 6.10 as prompted and now my win 10 pc can't access shares. If I go to access them through windows explorer I put in the correct password but it just won't accept it it prompts me again to enter the password. These shares don't have a password. I installed smbplus just in case that is needed still no change. It has annonymous ticked. I created a new share and still the same issue I don't map the drives I access them through the ip address or name of readynas.


If I try to map drive using net use it prompts user name or password is incorrect because there isn't a password.


I can access the nas through the webbrowser.


Any suggestions you would think they would test things like this before realising dodgy firmware. 


EDIT: It works now as this is a office backup the update must have cleared the ADS files so on changing to local users it works now. I will have to take it to the office to do another sync. 



Model: RN31222D|ReadyNAS 300 Series 2- Bay (2x 2TB Desktop)
Message 1 of 2

Re: After 6.10 update can't access smb shares

Can you access the NAS using the IP address instead of the name?  I had that problem and "fixed" it by putting the NAS name in the hosts file.  Not really a true fix, but it gets over the hump.

Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 0 kudos
  • 2 in conversation