Reply
Highlighted
Aspirant

Re: Backup Exec RALUS Add-on [13.0.5204.1]

the link works for me.
Message 51 of 66
Highlighted
Aspirant

Re: Backup Exec RALUS Add-on [13.0.5204.1]

Yes, it's working for me now also. thx
Message 52 of 66
Highlighted
Aspirant

Re: Backup Exec RALUS Add-on [13.0.5204.1]

Hi, I followed all the steps but the agent is unable to advertise to the symantec backup exec 2010 (Media Server Version 13.0 Rev. 2896) and I'm using a ReadyNas 2100 (firmware: RAIDiator 4.2.19). I have no problems when installing the agent. Indeed, the log files show that the agent installed successfully but there is no communication with the server at all. I have already the license installed in the server and everything seems to be fine in the server side. I opened the 10000 port in a computer A (test computer) and configured the agent in the readynas to connect to computer A. When I restart the service there is no traffic in the test computer at port 10000. At least I should see a handshake in that port but I can't see anything.

I have searching for help in the web but most of the info is related to a folder (data) that is not properly created in the readynas side. But in order to accomplish this I have to enable root access to the device and thus will void future support from the vendor.

Anything else I can try?

thanks!
Message 53 of 66
Highlighted
Aspirant

Re: Backup Exec RALUS Add-on [13.0.5204.1]

For anyone trying to get RALUS 5204.1 to work here are some instructions for you

I just found these after hitting my head against the problem for 6 hours
http://www.readynas.com/forum/viewtopic.php?t=59469&p=335425

I also found that if you go to the new backup job
expand domains
expand Microsoft Windows Network and find your ReadyNAS device
select the check box next to it and say yes you trust the device.

This is a new requirement for 13.0.5204 as Backup Exec uses trust certificates to connect the devices

so Netgear please update your documentation
Message 54 of 66
Highlighted
Aspirant

Re: Backup Exec RALUS Add-on [13.0.5204.1]

Sorry for the delay but thanks for your answer. I solved the issue by installing the old RALUS agent. I think is the 12.5 version. I installed the agent and it was available under Linux/Unix agents in the resource selection. Something I want to add. I contacted netgear support and all their recommendations were things I tried before contacting them. They even asked me for the device logs (none of them have backupexec logs) and after "reading" them they reffered me to the documentation in the site. To be honest, waste of time. After trying by myself I got the RALUS agent working with an earlier version.
I hope this will work with versions of backup exec 13.0.2896 (this is not the R3 version)
Message 55 of 66
Highlighted
Aspirant

Re: Backup Exec RALUS Add-on [13.0.5204.1]

I have some problems with with Add-on.
at first when i try to install new version i receive error and after this i receive positive status about installation. After this i remove Add-on and remove all folder VRTSralus and success install add-on
At now RALUS can`t connect to media server via port 6101
b4797b90 Tue Feb 7 12:26:54 2012 : This instance of BETCPListener was not requested to install a signal handler and hence will not install one!
b4797b90 Tue Feb 7 12:26:54 2012 : BENetConfigEx: Successfully refreshed adapter information.
b4797b90 Tue Feb 7 12:26:54 2012 : NrdsAdvertiserThread: connect to target=MediaServer port=6101 failed
b4797b90 Tue Feb 7 12:26:54 2012 : NrdsAdvertiserThread: Retrying in 60 seconds

Telnet on media server work fine.
After this i install old version (12.5) and RALUS start work fine
Message 56 of 66
Highlighted
Aspirant

Re: Backup Exec RALUS Add-on [13.0.5204.1]

i have the same issue install the agent and provide the backup server ip but no device information comming under linux/unix option in syamntec backup exe 2010 and i try to add device on user defined selection , able to add but not able to login using netgear username/password
and i created all folder in netgear directly (not use iscsi)
please help me
Netgear 3100 with 4TB and raidiator 4.2.19
Message 57 of 66
Highlighted
Aspirant

Re: Backup Exec RALUS Add-on [13.0.5204.1]

Hi. My setup is agent 12.5 and backupexec 13.0.5204.1. Try using the old agent instead of the new one. For now everything seems to be working fine but the job rate is now a half of what it was used to be. Its taking more time to complete the backups, to be more specific, the double of time. A few months ago we were using a windows server to store the files and then we used the backupexec to make the backups from there. Now we have migrated all the data to the readynas using the 12.5 agent. Since then, the backup times have increased. I think that this performance issue could be corrected using the new agent but that was the issue at the beginning. If we try to use the new agent it wont show up in the selection tree in backupexec. So I have two options: install the new agent and wait for the backupexec to see the server or keep using the old one but experiencing performance issues. Not to mention that support from the manufacturer is below my expectations.
Message 58 of 66
Highlighted
Aspirant

Re: Backup Exec RALUS Add-on [13.0.5204.1]

I downloaded it and want to know if its compatible with the nv+ v2. I got the new upload but says corrupt bin file. Please help.
Message 59 of 66
Highlighted
NETGEAR Employee Retired

Re: Backup Exec RALUS Add-on [13.0.5204.1]

No this add-on is only available for x86 (e.g. Ultra/Pro).
Message 60 of 66
Highlighted
Aspirant

Re: Backup Exec RALUS Add-on [13.0.5204.1]

Is there a plan to create a version fully compatible with Backup Exec 2012 ?. Currently the system reports that the version is out of date.

Rgds

Dave
Message 61 of 66
Highlighted
Aspirant

Re: *BETA* Backup Exec RALUS Add-on [13.0.0]

you should see the agent under Favorite Resources>Linux/Unix Servers

I had installed the RALUS but it's quite odd the RDNP 4 is not detected under Favorite Resource>Linux/Unix Servers it appears under Domains/AD Domains.

And I'm not able to access it even though I specified the username as "admin" and my correct password.

Any ideas guys, please help. anyone encountered same problem?

Or am I missing something? firmware is latest Radiatior 4.2.21
Message 62 of 66
Highlighted

Re: Backup Exec RALUS Add-on [13.0.5204.1]

Hi,

Where can we find the old version of the ralus add on ?

thank you
Message 63 of 66
Highlighted
NETGEAR Employee Retired

Re: Backup Exec RALUS Add-on [13.0.5204.1]

Message 64 of 66
Highlighted

Re: Backup Exec RALUS Add-on [13.0.5204.1]

Yes. Is it compatible with my NVX RAIDiator 4.2.16 and BAckup Exec 2010 ?

thank you
Message 65 of 66
Highlighted
Aspirant

Re: Backup Exec RALUS Add-on [13.0.5204.1]

Backup Exec 2010 internally is version 13.0 and in my experience needs RALUS 13 on the Readynas.
My setup had issues before Raidiator 4.2.16 but with this version it works fine. Mind you that my Backup Exec is still 2010 R2, being 13.0 rev 4164. Not sure whether it works on 2010 R3, being 13.0 Rev 5204. After the issues I had I am reluctant to upgrade anything unless absolutely necessary.
ReadyNAS 3200, RAIDiator 4.2.26, RALUS 13, BE2014
Message 66 of 66
Top Contributors
Discussion stats
Announcements