× NETGEAR will be terminating ReadyCLOUD service by July 1st, 2023. For more details click here.
Orbi WiFi 7 RBE973
Reply

Can't connect to NAS with RAIDar

holsen1
Aspirant

Can't connect to NAS with RAIDar

I don't know what's changed but I can no longer access my RND 4000 NV+ with Raidar

 

I'm getting this error page with Chrome, Brave and Edge:

This site can’t provide a secure connection

192.168.68.112 uses an unsupported protocol.

ERR_SSL_VERSION_OR_CIPHER_MISMATCH
Hide details
Unsupported protocol
The client and server don't support a common SSL protocol version or cipher suite.

 

There was a time when I could use browser settings to create an exception but no more.   

 

Any ideas as to how I can access the admin area of my NV+ ?
Thanks

 

Message 1 of 2

Accepted Solutions
StephenB
Guru

Re: Can't connect to NAS with RAIDar


@holsen1 wrote:

I don't know what's changed but I can no longer access my RND 4000 NV+ with Raidar

 

I'm getting this error page with Chrome, Brave and Edge:

This site can’t provide a secure connection

192.168.68.112 uses an unsupported protocol.

ERR_SSL_VERSION_OR_CIPHER_MISMATCH

 

Any ideas as to how I can access the admin area of my NV+ ?

 


What changed is that the browsers have dropped support for TLS 1.0.  See https://community.netgear.com/t5/New-ReadyNAS-Users-General/Workaround-for-ERR-SSL-VERSION-OR-CIPHER...

 

Start by using either IE, or Edge in IE mode.  That should still connect.

 

Other options depend on whether your NV+ is a v1 (4.1.x firmware) or a v2 (5.3.x).

View solution in original post

Message 2 of 2

All Replies
StephenB
Guru

Re: Can't connect to NAS with RAIDar


@holsen1 wrote:

I don't know what's changed but I can no longer access my RND 4000 NV+ with Raidar

 

I'm getting this error page with Chrome, Brave and Edge:

This site can’t provide a secure connection

192.168.68.112 uses an unsupported protocol.

ERR_SSL_VERSION_OR_CIPHER_MISMATCH

 

Any ideas as to how I can access the admin area of my NV+ ?

 


What changed is that the browsers have dropped support for TLS 1.0.  See https://community.netgear.com/t5/New-ReadyNAS-Users-General/Workaround-for-ERR-SSL-VERSION-OR-CIPHER...

 

Start by using either IE, or Edge in IE mode.  That should still connect.

 

Other options depend on whether your NV+ is a v1 (4.1.x firmware) or a v2 (5.3.x).

Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 1352 views
  • 0 kudos
  • 2 in conversation
Announcements