Reply
Highlighted
Aspirant

Can't install Transmission on ReadyNAS Duo v2

Hi,

ReadyNAS Duo v2, Dashboard 1.0.0.271, RAIDiator 5.3.13

 

I had to install a new drive (all data lost on the previous one!) and can’t get Transmission to install getting the error message "An unrecognized server error occurred". I have tried various Transmission builds; 2.71.01.bin and earlier 2.42, 2.84 all to no avail. I’ve reset Factory default via Boot menu and tried installing again but still with success.

I have, or rather had, been running Transmission on my NAS for 3 years without any issues.

I have searched the forums for clues but have drawn a blank. I dare say there is a simple solution so grateful for any pointers as to what I’m doing wrong.

Regards

DavisVu

Message 1 of 3

Accepted Solutions
Highlighted
Guru

Re: Can't install Transmission on ReadyNAS Duo v2

If you are using Chrome, then try installing with a different browser.

View solution in original post

Message 2 of 3

All Replies
Highlighted
Guru

Re: Can't install Transmission on ReadyNAS Duo v2

If you are using Chrome, then try installing with a different browser.

View solution in original post

Message 2 of 3
Highlighted
Aspirant

Re: Can't install Transmission on ReadyNAS Duo v2


@StephenB wrote:

If you are using Chrome, then try installing with a different browser.


Brilliant !!

Yes I was using Chrome but it has now installed via Edge.

Thanks for your help

Regards

DavisVu

Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 699 views
  • 0 kudos
  • 2 in conversation
Announcements