Discussion stats
  • 1 reply
  • 2114 views
  • 0 kudos
  • 2 in conversation
Announcements

Top Contributors
Reply
Highlighted
Follower

Cannot access web admin page

I have a RN10400 NAS box.

 

I can access all the shares i setup sometime ago but i cannot access the web admin to configure the box.

 

It's running Firmware 6.2.2.

 

I've attempted to re-install the OS several times with no luck.

 

I've tried to make a USB Recovery drive but this doesn't work. When i plug the USB drive into the front USB slot and hold down the reset button for about 15 seconds it only goes to Boot Menu and not the USB Recovery Mode it's supposed to.

 

I've tried to SSH and Telnet in but keeps saying connection refused.

 

I'd love some help! I've got huge amounts of data in it and can't afford to do a Factory Reset to lose it.

 

Thanks.

Model: RN10400|ReadyNAS 100 Series 4- Bay (Diskless)
Message 1 of 2
Highlighted
NETGEAR Employee Retired

Re: Cannot access web admin page

Sounds like you may have uninstalled an app. That's a known issue that was fixed in 6.2.3.

 

If you can't afford to lose the data then you should have a backup.

 

Do you have a scratch disk (must not be from your array)? If so, you could

 

  1. Power down
  2. Remove your disks (label order)
  3. Put the scratch disk in
  4. Do a factory reset if needed (this will only wipe the scratch disk if that is the only disk installed)
  5. Update the firmware
  6. Verify that the firmware update was successful
  7. Power down
  8. Remove the scratch disk
  9. Put your disks back in (same order as before)
  10. Power the NAS on

The firmware on the disks should be updated to match what is on the flash and you should regain access to the web admin interface.

Message 2 of 2