× NETGEAR will be terminating ReadyCLOUD service by July 1st, 2023. For more details click here.
Orbi WiFi 7 RBE973
Reply

Re: Cannot enable SSH Service on Volume

ceefcee
Aspirant

Cannot enable SSH Service on Volume

I have been trying to enable the SSH service on my primary Volume, to install Plex. This Volume is RAID 0.
It fails with the message "Cannot Start Service Without Volume Code: 15002040001. I have DLNA enabled.
I cannot do a factory reset because I have 4.8Gb of data on this volume and nowhere to backup to.

Please HELP...........
Message 1 of 11
mdgm-ntgr
NETGEAR Employee Retired

Re: Cannot enable SSH Service on Volume

What version of ReadyNAS OS?

You don't need SSH access to install Plex. Plex is listed under Available Apps
Message 2 of 11
ceefcee
Aspirant

Re: Cannot enable SSH Service on Volume

I have OS 6.1.2
Uploaded Plex in the Apps tab, Rebooted the unit but nothing is showing under "installed Apps" nor "available apps"
Message 3 of 11
mdgm-ntgr
NETGEAR Employee Retired

Re: Cannot enable SSH Service on Volume

Odd. Is Genie enabled? If so, try disabling it and then see if you can see apps listed under Available Apps.
Message 4 of 11
ceefcee
Aspirant

Re: Cannot enable SSH Service on Volume

Thanks for all the suggestions, mdgm. Appreciate your time 🙂
Genie isn't enabled. I have tried enabling Genie , but ater the " wait 5 to 10 second message", it fails saying "the other installation is already in progress".
What I did in early 2013, was to remove Flex-Raid from across my two 3gb Drives, and create a RAID 0 Volume out of the drives. I probably screwed it up.
I think this unit has itself in a knot. Perhaps the best thing is to try & loan 5Gb of diskspace, copy my movie collection off and do a proper reset. But .....If I could just get to the command prompt ......WaLaLa 🙂
Message 5 of 11
hockey99
Aspirant

Re: Cannot enable SSH Service on Volume

I have the same problem. I am trying to figure it out.
Message 6 of 11
mdgm-ntgr
NETGEAR Employee Retired

Re: Cannot enable SSH Service on Volume

Is this also on a 104? You get the same error?
Message 7 of 11
ceefcee
Aspirant

Re: Cannot enable SSH Service on Volume

Yeah, Hockey ...... This RN104 has much to be desired in it's implementation of the O/S. Very flaky !!
Especially in the fact that it refuses to recognise certain brands of Hard Disk. But then, I went for Cheap ...... and this is what you get.
If you do find out anything, PLEASE let me know 🙂
Message 8 of 11
mdgm-ntgr
NETGEAR Employee Retired

Re: Cannot enable SSH Service on Volume

What is your data volume called?
Message 9 of 11
hockey99
Aspirant

Re: Cannot enable SSH Service on Volume

Sorry that I took so long to reply - big football weekend!

Anyways, I have a ReadyNAS 314 with firmware 6.1.2 setup with RAID 6 for double redundancy. I have recently done a "scrub" and a "defrag" on my disks, but with no luck.

When I go to "System" -> "Services" and try to turn on "genie+ Marketplace" or "Antivirus" (or, I assume, any other service like SSH - but I have not tried SSH specifically yet), I get the error "Cannot start service without volume". I assume that the volume is not detected properly.

However, I have a volume. If I go to "System" -> "Volumes", I can see my volume called "main". I can ask the system to scrub and defrag. I can also ask for a summary and see the information on each of the four disks, for example Disk 1x1:
ID: sda, Model: ST2000NM0011, ... Volume State: NEW, ...Disk State: ONLINE, Channel 1.

I really do not want to set back to factory default...
Message 10 of 11
ceefcee
Aspirant

Re: Cannot enable SSH Service on Volume

Hi guys...... I've got 2 Volumes, comprising two Disks each. Vol1 = Pair of WD Red Labels - RAID 0 Vol2 = Pair of Seagate ST's - JBOD (Not identical disks, but both were recognised by the O/S)
Message 11 of 11
Top Contributors
Discussion stats
  • 10 replies
  • 1846 views
  • 0 kudos
  • 3 in conversation
Announcements