× NETGEAR will be terminating ReadyCLOUD service by July 1st, 2023. For more details click here.
Orbi WiFi 7 RBE973
Reply

Deleting Share

SquALeD
Aspirant

Deleting Share

Hi all

New ReadyNAS104 user here

Having a bit of a problem with it though...

I've created a share called 'Websi" on my NAS and now want to delete it - but the system wont allow me to do this. Keeps giving me this error:



"Share 'Websi' cannot be delete. Try it again later"... Really? Nice chinglish there...

I tried again later, and much later. It still wouldn't delete. I tried solutions posted here, still wouldn't delete... Maybe later means a year or so...

In all honesty though,has anyone any idea how to get this thing to delete this share...It can create/delete others no problems. The share was being used to hold website data for a site that utilised PHP/MySQL apps (Joomla) and was originally named "Website_Data". I tried re naming it (Hence Websi) but it didn't help lol. Maybe its a permission issue caused by PHP/MySQL?

Im not sure what specs you need posted here or logs etc and will gladly get anything people want....Its running FW 6.1.9 at the moment.... I would upgrade the firmware to the latest 6.2.2 but it wont do that either....Funny that, 1 area won't delete and another area wont upload/create. Maybe I should swap them about when theyre not looking :roll:

Oh, just a few other things:

If anyone can direct me to the sections I should post in for:

1. Not being able to connect to Genie Marketplace
2. Not being able to update firmware
3. Timemachine not working
4. ITunes not working
5. Backup to external drive failing randomly
6. Timemachine sparsebundle cant be deleted (Really?)

That would be great!

No, being serious now, Ill find where to post and deal with the other 6 problems listed above later. If someone could point me in the right direction to delete that share that would be awesome!

Really didn't expect these sort of issues from this box...Oh well..

Feel a bit bad for the first post being a bit of a moan but cheers all for any and all help (Seriously)!
Message 1 of 7
mdgm-ntgr
NETGEAR Employee Retired

Re: Deleting Share

Sent you a PM.

Sounds to me like at least some of these issues are related to one another.

Please note that the Genie Marketplace is no longer used and is not present in 6.2.x. There is an Available Apps section on the Apps page of the Dashboard that can be used to get apps.

Welcome to the forum!
Message 2 of 7
SquALeD
Aspirant

Re: Deleting Share

Thanks for the reply mdgm, I'll get you those details soon. Interesting you say they could be related...Hmmm

Down under here too 🙂
Message 3 of 7
mdgm-ntgr
NETGEAR Employee Retired

Re: Deleting Share

Looking at your logs, I think backing up your data and doing a factory reset (wipes all data, settings, everything) would be best.

You last did a factory on 6.0.0.

We made an important filesystem change for the 104 in 6.1.5 which can be quite useful. However it does require that you backup your data and do a factory reset (wipes all data, settings, everything) to take advantage of it.
Message 4 of 7
SquALeD
Aspirant

Re: Deleting Share

Ok mdgm a factory reset might be in order I think...

Add number 7 to my list of issues above:

7. Configuration archive - Can backup configuration but cannot restore..comes up with just a box saying 'Error' (helpful)... :roll:
Message 5 of 7
SquALeD
Aspirant

Re: Deleting Share

Have just done an OS restore only. NAS has now updated FW successfully to 6.2.2, Its also let me delete that share I was having problems with...

I'll see how it goes from here but its looking better ...

EDIT: Seems like the configuration backup is working now too
Message 6 of 7
SquALeD
Aspirant

Re: Deleting Share

Seems like the OS reinstall did the trick.

Lots of new features, TM sparse bundle has been deleted too...
Message 7 of 7
Top Contributors
Discussion stats
  • 6 replies
  • 1722 views
  • 0 kudos
  • 2 in conversation
Announcements