× NETGEAR will be terminating ReadyCLOUD service by July 1st, 2023. For more details click here.
Orbi WiFi 7 RBE973

Re: Duo V2 incomplete/wont start (flashing act led)


Duo V2 incomplete/wont start (flashing act led) [RESOLVED]

after calling tech support they agreed to an exchange of the device. I had to argue to not pay for tech support since my item is still under warranty... they reluctantly agreed.

Hello all, and thank you for taking the time.

frustration: The NAS worked fine for a year then woke up to Reaction R1 & R3 (see below) I have been struggling with this issue for several months and with netgear support failing to fix. I do not know the exact firmware version since I cannot boot it.

ReadyNAS Model RND-2B
no physical abuse, exposure to water etc.

both quick & extended tests passed (usb adaptor with vmware windows WD tests)
Two - Western Digital 2.0TB sata 64mb cache
model WD20EARX-00PASB0

-osx 10.9, 10.10
-vmware windows xp, windows 7, windows 8.1

backup: I have managed with a virtual machine, external usb drive reader, windows 8 and UFC Explorer Professional Recovery v5.15.2 to back up my data from the drives.

attempts: http://i234.photobucket.com/albums/ee105/rgreen65/Computer%20Images/Duov2_Ultra2_Pro2FactDef.jpg
-removed and reinserted internal battery - Reaction R1 & R3 (see below)
-made sure drives, and internal boards are clean and connected well - Reaction R1 & R3 (see below)
-tried different drives - Reaction R1 & R3 (see below)
-tried single drive - Reaction R1 & R3 (see below)
-tried inserting a blank drive - Reaction R1 & R3 (see below)
-factory default (24 hours wait) - Reaction R1 & R3 (see below)
-OS reinstall (24 hours wait) - Reaction R1 & R3 (see below)

-with drives - Reaction R1 & R3 (see below)
-without drives - Reaction R2 & R3 (see below)

NAS reactions

video/audio: https://app.box.com/s/8onsm5zp51egep6uqd68

Reaction R1:
-not in router DHCP list or RAIDar.
-Solid power led, flashing act led (forever),
-spinning and faint sounds from drives (good drives since I was able to backup)

Reaction R2:
-appears in router and RAIDar [name: nas-a0-39-51, message: no disks inserted].
-Solid power led, all others off.

Reaction R3:
-cannot turn off from the power button (double press power button)
-have to unplug

I really dont know what else to try. I have been reading forums everywhere. I hope someone here has a suggestion.
Thank you.
Message 1 of 7

Re: Duo V2 incomplete/wont start (flashing act led)

If inserting a blank drive on the compatibility list resulted in R1+R3, and that drive fully passes the diagnostics, then it seems to me that you have a hardware problem.

Did you ask Netgear for an RMA? Did they give you any reason why they think it isn't covered by warranty?

I am wondering if you ever tried the boot menu memory diagnostic?
Message 2 of 7

Re: Duo V2 incomplete/wont start (flashing act led)

Hi StephenB, thank you for the quick reply.

1) Support didnt suggest an RMA but I will contact them and explicitly ask for one. I hope it works.
2) I have tried the memory test resulting (after 24 hours or more) with a solid HDD 2 led. I am not sure as this is from memory. I remember reading its recommended to try the memory test several times. I can try it again now. Should I do the test with or without a drive in the bays?

Is there another boot menu option I can try from this list?

Since the OS reinstall failed could it be a corrupt firmware on the NAS that I can reinstall using a usb thumb drive somehow?
Message 3 of 7

Re: Duo V2 incomplete/wont start (flashing act led)

You are using the duo v1 boot menu procedure, not the one for the duo v2. Try the one here: http://www.readynas.com/download/docume ... ept-11.pdf (pages 16 and 17)

You can run the memory test with the disk installed.
Message 4 of 7

Re: Duo V2 incomplete/wont start (flashing act led)

yes youre right, I really meant the link I posted under attemps before:

I have started the test now and will report back in a few hours.
Boot menu (solid power and disk 2 led)
Currently flashing only power led
Message 5 of 7

Re: Duo V2 incomplete/wont start (flashing act led)


finished memory test with same result:
solid, power and hdd2 led

After a frustrating chat with support (trying to get me to pay $80 for tech) I finally convinced them there is a hardware issue and an RMA is needed. They setup a call tonight to diagnose the issue with a tech 2 support representative. Horrible communication/support from Netgear... very disappointed.
Message 6 of 7

Re: Duo V2 incomplete/wont start (flashing act led)

They never called me as they said they would. I called them and after being redirected and waiting a long time they finally agreed to exchange the NAS.

What I learned is when you first call them you speak with the first tier of support... which is very inexperienced and their job is to get you to pay for tech support... If you legitimately need a warranty exchange this can be very frustrating but if you convince them theres nothing you can do and it is in fact defective they will reluctantly put you through the next tier which is actual knowledgeable support and will work with you for a refund.
Message 7 of 7
Top Contributors
Discussion stats
  • 6 replies
  • 0 kudos
  • 2 in conversation