× NETGEAR will be terminating ReadyCLOUD service by July 1st, 2023. For more details click here.
Orbi WiFi 7 RBE973
Reply

Errors with Netgear ReadyNAS 104 System volume root's usage is 97%.

kroix007
Aspirant

Errors with Netgear ReadyNAS 104 System volume root's usage is 97%.

Hi All,

 

First off I'll just say I hate this *#$&! thing - never worked for more than 48 hours since i bought the thing.  Worst decision i ever made and i rue the day i purchased it.... Completely turned me off NEtgear as a solid vendor....   Now for the current crop of issues....

 

1.)  Receiving error message: System volume root's usage is 97%. This condition should not occur under normal conditions. Contact technical support.  WTF?

 

2.)  CAnnot install any application, and also unable to REMOVE any application already installed - the whole things borked.

 

Notes:

 

1.)  Rebuilt OS on NAS - All apps still installed and still cannot remove any of them.

2.)  Running firmware version 6.9.3

 

Anyone got any ideas?

Model: RN104|ReadyNAS 100 Series
Message 1 of 2
mdgm-ntgr
NETGEAR Employee Retired

Re: Errors with Netgear ReadyNAS 104 System volume root's usage is 97%.

If it's never worked for more than 48 hours for you, I would have expected to see more posts requesting assistance. If you're having an unresolved problem, perhaps for some reboots may give a temporary reprieve, but if the root cause isn't dealt with, the problem may come back.

 

All I can see is this thread and one other thread where you were running a beta firmware with an experimental kernel upgrade for your system.

 

Are you comfortable with using SSH and is it enabled?

 

Using SSH you can check why the root volume is so full e.g.

 

# mount --bind / /mnt
# du -csh /mnt/*
# du -csh /mnt/var/*
Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 429 views
  • 0 kudos
  • 2 in conversation
Announcements