Reply

Failed to sync ADS account information for the realm

Pierdevivo
Aspirant

Failed to sync ADS account information for the realm

Ciao a tutti,

ho diversi problemi con la NAS2304 aziendale. Per un certo periodo di tempo, dopo aver effettuato l'integrazone con AD, non ho avuto problemi, poi ho ricevuto l'errore l'errore "Failed to sync ADS account information for the realm" e le cose in realtà sono poi precipitate: quasi tutti i menù sono inutilizzabili, ad esempio non posso aggiungere nuove condivisioni o aggiungere utenti (neppure cambiare tipologia di autenticazione).

Per fortuna i dati sono ancora raggiungibili, ma non posso aggiungere folder o utenti.

Ho provato ad aggiornare manualmente il firmware, ma durante l'installazione viene ristabilito il collegamento con la pagina di admin e la versione resta ferma alla 6.9.3. 

Allego un po' di printscreen per chiarire meglio la situazione. Avete qualche prezioso consiglio da darmi?

Grazie in anticipo, PierluigiAutenticazione.JPGCondivisioni.JPGPaginaAdmin.JPG

Message 1 of 9
Pierdevivo
Aspirant

Rif.: Failed to sync ADS account information for the realm

Hi everyone,
I have several problems with the company NAS2304. Over a period of time, after integrating with AD, I had no problems, then I received the error "Failed to sync ADS account information for the realm": almost all the menus are unusable, for example I can not add new shares or add users (or change the type of authentication).

Fortunately, the data is still reachable, but I can not add folders or users.
I tried to manually update the firmware, but during the installation the connection with the admin page is re-established and the version remains at 6.9.3.
I attach some of printscreen to better clarify the situation. Do you have any valuable advice to give me?

Thanks in advance, Pierluigi

Message 2 of 9
Icewaterhot
NETGEAR Employee

Re: Failed to sync ADS account information for the realm

Hi Pierluigi,

 

Have you checked the network? and can you first exit the domain and join the domain. Will the problem still occur?  Is your current version 6.9.3?

Message 3 of 9
Pierdevivo
Aspirant

Re: Failed to sync ADS account information for the realm

Hi Icewaterhot,

thank you for reply.

I can't do anything about domain, the page about the authentication is blank (I add the printscreen), do you suggest or know an other way to exit the domain and join it again?

The firmware version is 6.9.3, but I can not update it: when I try to install manually the new version of firmware (6.9.5), the admin page refresh, display always 6.9.3 version and show a message box "6.9.5 version is availabe, do you want install?"....I click yes and the loop restart again... 😞

Any suggestion? Could you help me?

 

Thank you,

PierluigiPaginaAdmin.JPGAutenticazione.JPGCondivisioni.JPGPaginaAdmin.JPGAutenticazione.JPGCondivisioni.JPG

 

 

Message 4 of 9
Icewaterhot
NETGEAR Employee

Re: Failed to sync ADS account information for the realm

Hi Pierluigi,

 

Can you provide me with an SDM's port?  I will take a look. Thanks.

 

https://kb.netgear.com/000053266/ReadyNAS-OS-6-Enabling-Secure-Diagnostics-Mode

Message 5 of 9
Pierdevivo
Aspirant

Re: Failed to sync ADS account information for the realm

Hi Icewaterhot,

I'm afraid it's not possible, the NAS is behind an enterprise firewall...the remote access is the only way?
Can I try some other solutions?

Thank you,
Pierluigi

Message 6 of 9
StephenB
Guru

Re: Failed to sync ADS account information for the realm


@Pierdevivo wrote:

 

I'm afraid it's not possible, the NAS is behind an enterprise firewall...the remote access is the only way?


The remote access Netgear uses for technical support makes an outbound connection from the NAS, so it will pass through most firewalls.

Message 7 of 9
Pierdevivo
Aspirant

Re: Failed to sync ADS account information for the realm

I've tried to enable the remote support, but after the popup window about the Netgear's rules of remote support, the page go refresh and the checkbox related to enabling of disagnostic mode come back to blank and nothing happen...
I don't know what to do..I'm frustrated..

Thank you,

Pierluigi

Message 8 of 9
StephenB
Guru

Re: Failed to sync ADS account information for the realm


@Pierdevivo wrote:

I've tried to enable the remote support, but after the popup window about the Netgear's rules of remote support, the page go refresh and the checkbox related to enabling of disagnostic mode come back to blank and nothing happen...


What browser are you using?  After I click on "yes" to accept the conditions, my system leaves the checkbox enabled, and I see a light gray port number in the "port" field.

Message 9 of 9
Top Contributors
Discussion stats
  • 8 replies
  • 2130 views
  • 0 kudos
  • 3 in conversation
Announcements