× NETGEAR will be terminating ReadyCLOUD service by July 1st, 2023. For more details click here.
Orbi WiFi 7 RBE973
Reply

FrontView troubles

KillerBob
Aspirant

FrontView troubles

Hi,

I am having what I think are problems with FrontView. I am on FW 4.2.17, on a Pro Pioneer. I have tried all of these things using Safari, Firefox, and Internet Explorer.

Until a few days ago I did not have these issues, but now there are a few things I cannot do;

1) When adding a new user, I can type in the "User", the "Email", but I do not have a drop-down list for "Primary Group", and so I cannot select a group, and cannot save the new user. I can change group for any existing users.

2) In "User & Group Accounts", selecting "Preferences" in the drop-down menu, I do not have a drop-down list for "Default group", or for "Default Home volume", and if I select anything other than "Enabled" in any of the other items, it saves the change, but displays it is still enabled.

I tried "upgrading" the FW again, but the issues remains. All other things are working fine.

Any suggestions?

Bo
Message 1 of 4
de_niro
Guide

Re: FrontView troubles

Please contact support center and report this issue,they will ask you enable remote access to check the OS partition.
Message 2 of 4
mdgm-ntgr
NETGEAR Employee Retired

Re: FrontView troubles

Can you try clearing your web browser cache (e.g. Temporary Internet Files in Internet Explorer, Safari > Empty Cache in Safari). It's possible that old settings are being cached. If you just recently upgraded the firmware an old version of Frontview could be cached which could also cause problems.
Message 3 of 4
KillerBob
Aspirant

Re: FrontView troubles

Hi,

Did all of these things already. I even went as far to access Frontview from a PC (using IE 7, 8, and 9), but alas, it still did not work.

Bo
Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 4388 views
  • 0 kudos
  • 3 in conversation
Announcements