× NETGEAR will be terminating ReadyCLOUD service by July 1st, 2023. For more details click here.
Orbi WiFi 7 RBE973
Reply

I lost my permissions / This file is in use

RBMLtd
Aspirant

I lost my permissions / This file is in use

I was transferring some files from one directory to another on my ReadyNAS 204, in during the transfer it quit out on me. Since then I cannot amend a file, delete. Move or create. I have logged into my Admin, and the story is the same, I can not delete or remove, yet when I check the permissions, Guest (and it is only me that uses the NAS) have full permission W / R / D.

I can read files, and access then, and can every make copies of them off the NAS, but rename, move, delete and create, any modification on the NAS, is a no.

 

It won’t allow me to create any new user groups, I am fully stumped, I done everything apart form a factory reset and I don’t want to lose data.

 

Can anyone help?

Model: RN204|ReadyNAS204
Message 1 of 5
StephenB
Guru

Re: I lost my permissions / This file is in use

Did you try going to the file access tab in the share settings, and click on the reset control on the left?

Message 2 of 5
RBMLtd
Aspirant

Re: I lost my permissions / This file is in use

 

I did, It won't allow me to modify anything at all, in the GUI or via a normal file access option with a browser. It kept saying I didn't have permission, desipte having logged in as the admistrator.

 

Since then, I lost all the directories, apart form my two root directories, while I was looking at file, via a browser, it a complete mystery, I am stumped and it looks like I have lost alot of data.   

Message 3 of 5
StephenB
Guru

Re: I lost my permissions / This file is in use

What status are you seeing with RAIDar? ( https://kb.netgear.com/20684/ReadyNAS-Downloads#raidar )

 

Something definitely went wrong.  Do you have a backup of the data?

Message 4 of 5
RBMLtd
Aspirant

Re: I lost my permissions / This file is in use

It has die,I was using it, and then it all vanished.

 

I had to now send the drive of to a data recover lab, when I went via the NAS to look at the volum, it was showing me 2, when there should only be 1. and no file or directory structure all all. But when I used windows  or the mac, I can still see the top two directories, so I am 95% confident that the data is still all onthe drives. 

 

Same story on the RAIDar, shows two volums, one 100% in use 21TB data, the other 0% unknown. 

 

All the drive are in good health, so it looks very much like it is the ReadyNAS itself. I had my NAS not even two years, I just can not think why this has happened. I pray the data lab does recovery my work, I think now, I will be backing up everything on 2 disk, on for in use, the other for storage. I have no idea if they can recover it, to what the cost will be.  

Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 727 views
  • 0 kudos
  • 2 in conversation
Announcements