× NETGEAR will be terminating ReadyCLOUD service by July 1st, 2023. For more details click here.
Orbi WiFi 7 RBE973
Reply

Re: Photos II - Mobile Chrome prompting for Credentials

NASguru
Apprentice

Photos II - Mobile Chrome prompting for Credentials

I'm not sure if anyone else has noticed this but I recently shared a photo album with friends/familes like I have done many times in the past. I typically check it via my mobile phone to make sure the access is working/etc before sending it along to friends/family which is when I noticed that the Chrome browser on my phone was prompting for credentials. This only happens when using Chrome on my mobile. To make sure I also check it on my wifes phone (same model/etc) and see the same results. Is there a setting in the mobile Chrome version that I'm missing that now causes this behavior? NOTE: the same link works fine if I use the built in browser on my phone. In fact, the link works fine from the Desktop using Chrome, IE or even Edge so I'm not sure what I'm missing here. I included a screen shot below if that helps? I also confirmed that I have all updates to the phone OS and Chrome so I'm hoping something changed in the mobile version of Chrome and it just requires me to check something off. My stats are as follows:

ReadyNAS Ultra 4 Plus
RAIDiator 4.2.30
Windows 10
Samsung Galaxy 7/Android 6.01

 

On a side note, anyone know what the max number of photos you can add to an Album? Smiley Very Happy


Thanks in advance!

 

 

Screenshot_20161014-091713.png

Model: ReadyNAS Photos II|
Message 1 of 11

Accepted Solutions
JennC
NETGEAR Employee Retired

Re: Photos II - Mobile Chrome prompting for Credentials

Hello NASguru,

 

So it appears to be a browser's Adobe flash version compatibility. I am not sure if there will be an update on ReadyNAS Photos II, I may need to check with developers.

 

Thanks for trying other web browser and figuring out what could cause it.

 

Regards,

View solution in original post

Message 4 of 11

All Replies
JennC
NETGEAR Employee Retired

Re: Photos II - Mobile Chrome prompting for Credentials

Hello NASguru,

 

I am responding to this thread to keep it active. I haven't tested this as I've no unit here to test. Hopefully one of the community members will see this thread and share their experience.

 

Regards,

Message 2 of 11
NASguru
Apprentice

Re: Photos II - Mobile Chrome prompting for Credentials

I appreciate it Jenn. So I did a little digging and it turns out that Google/Chrome and Apple/Safari intend to drop support for Adobe Flash. The Photos II app is based on Adobe flash which what I suspect may be the issue with the mobile Chrome version. That said, Safari on my friends iPhone was still able to open the link just fine. So will the Photos II app be updated to support HTML5 as that's what Google and Apple are preferring moving forward for mobile computing. On a side note, I was able to upload 1300+ photos to one album. It took forever though and I should have broken it up into 2 albums.

Thanks!
Message 3 of 11
JennC
NETGEAR Employee Retired

Re: Photos II - Mobile Chrome prompting for Credentials

Hello NASguru,

 

So it appears to be a browser's Adobe flash version compatibility. I am not sure if there will be an update on ReadyNAS Photos II, I may need to check with developers.

 

Thanks for trying other web browser and figuring out what could cause it.

 

Regards,

Message 4 of 11
NASguru
Apprentice

Re: Photos II - Mobile Chrome prompting for Credentials


@JennC wrote:

Hello NASguru,

 

So it appears to be a browser's Adobo flash version compatibility. I am not sure if there will be an update on ReadyNAS Photos II, I may need to check with developers.

 

Thanks for trying other web browser and figuring out what could cause it.

 

Regards,


 

Correct, that would be great to know if the developers have any plans to refresh Photos II.  Otherwise, what alternatives are there?  I saw there are add-ons to the new NAS for SQL and using packages such as Piwigo or Koken.  The only downfall there is you must setup the backend which doesn't appear too difficult.  https://apps.readynas.com/pages/?page_id=9

 

Message 5 of 11
JennC
NETGEAR Employee Retired

Re: Photos II - Mobile Chrome prompting for Credentials

Hello NASguru,

 

Can you give me the version of the Chrome that gets the problem?

 

Regards,

Message 6 of 11
NASguru
Apprentice

Re: Photos II - Mobile Chrome prompting for Credentials


@JennC wrote:

Hello NASguru,

 

Can you give me the version of the Chrome that gets the problem?

 

Regards,


 

I sure can.  Version 53.0.2785.124.  See screen shot below if that helps?

 

Screenshot_20161021-180715.png

Message 7 of 11
NASguru
Apprentice

Re: Photos II - Mobile Chrome prompting for Credentials

FYI, I recieved feedback on another post about HTML 5 that Photos II is being discountinued.  

 

https://community.netgear.com/t5/Current-NETGEAR-and-Partners/Photos-II-HTML5-support/m-p/1157354#U1...

 

Message 8 of 11
JennC
NETGEAR Employee Retired

Re: Photos II - Mobile Chrome prompting for Credentials

Hello NASguru,

 

Thanks for sharing what you found. I will update once I get a feedback.

 

Regards,

Message 9 of 11
NASguru
Apprentice

Re: Photos II - Mobile Chrome prompting for Credentials


@JennC wrote:

Hello NASguru,

 

Thanks for sharing what you found. I will update once I get a feedback.

 

Regards,


 

Sounds good and thanks for staying on top of it. 

Message 10 of 11
JennC
NETGEAR Employee Retired

Re: Photos II - Mobile Chrome prompting for Credentials

Hello NASguru,

 

I will have to get someone answer you about this.

 

Regards,

Message 11 of 11
Top Contributors
Discussion stats
  • 10 replies
  • 3695 views
  • 1 kudo
  • 2 in conversation
Announcements