× NETGEAR will be terminating ReadyCLOUD service by July 1st, 2023. For more details click here.
Orbi WiFi 7 RBE973

Problem with NAS RN202


Problem with NAS RN202


i have a problem with my nas.
For a few days when I create a new folder via windows explorer in one of the shares (and only in one, everything works correctly in the others) it creates 4 new folders at the same time ...
Has this ever happened to you?
The shares are all more or less configured in the same way and the firmware is already updated to the latest version available.

I have tried with both of my computers which both have windows 10 updated.

Model: RN202|ReadyNAS202 2-Bay
Message 1 of 3

Re: Problem with NAS RN202

I haven't seen this on my own NAS. It seems odd that it only happens on one share, and on two PCs.


You could try creating a new share, and copying the files into it (perhaps with a backup job).  Then delete the original share, and rename the new one to match.

Message 2 of 3

Re: Problem with NAS RN202

Have you tried resetting the permissions on the affected share?  I had an instance of permissions somehow getting changed on just a couple shares and have seen others report the same here.  I'm not exactly sure which permission(s) might cause that symptom, but it's worth a shot.

Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 0 kudos
  • 3 in conversation