× NETGEAR will be terminating ReadyCLOUD service by July 1st, 2023. For more details click here.

Problems accessing ReadyNas NV+ (Sparc) #24508897


Problems accessing ReadyNas NV+ (Sparc) #24508897


first of all, sorry for my english.

I am not able to access to my ReadyNas.

- No access to Frontview after OS reinstall.
- No access to my data from Browse option in Raidrar.
- Before OS reinstall i could access Frontwiew but options was limited: no answer when i tryed to shut down unit, very slow access, and other. But i saw the normal Frontview page.

What i see now.
- From Raidrar everything is normal --> green. My four HDD (1TB each one). but if i try Browse or Setup buttons no answer.
- I can shut down normally the NAS from Power Button. and when the NAS is on i can see everything green (my four HDD). In the LCD display i can see like always: IP adress and free HDD space.

What i did.
- OS reinstall.
- Memory tests
- Some rebbots.

What can i do ??
I think that the next step is USB recovery or somethink like this ?

I opened i ticket.

Thanks for your help.
Message 1 of 6

Re: Problems accessing ReadyNas NV+ (Sparc)

What firmware are you running?
Message 2 of 6

Re: Problems accessing ReadyNas NV+ (Sparc)


It worked fine before.
Message 3 of 6
NETGEAR Employee Retired

Re: Problems accessing ReadyNas NV+ (Sparc) #24508897

USB Boot Recovery is only useful if the firmware on the internal flash is corrupt. Usually this is not the problem.

This issue sounds like it is probably something related to the 2GB OS partition on the disks.
Message 4 of 6

Re: Problems accessing ReadyNas NV+ (Sparc)

I don't see how a USB recovery would help, there is no indication that suggests the flash is corrupt. A full OS partition sounds more likely.

If so, Netgear can fix it fairly easily but support might charge.

If you have a backup, then you could do a factory install. That will require you to set the NAS up from scratch and restore all the data from the backup.
Message 5 of 6

Re: Problems accessing ReadyNas NV+ (Sparc) #24508897

solved deleting the full OS partition.

thanks to mdgm and Stephen.
Message 6 of 6
Top Contributors
Discussion stats
  • 5 replies
  • 0 kudos
  • 3 in conversation