× NETGEAR will be terminating ReadyCLOUD service by July 1st, 2023. For more details click here.
Orbi WiFi 7 RBE973
Reply

Re: RN102 - No upgrade to 6.2.2 (looping) - SOLVED

volfra
Aspirant

RN102 - No upgrade to 6.2.2 (looping) - SOLVED

Hi,
in august 2014 I bought 2 identical ReadyNAS 102 diskless systems. The first is supplied with 2x320Gb WD HDD, the second with 2x3Tb WD HDD. The operational status of both the units is OK (I can access via SMB and AFP, also I can acces to the web interface...). The units are covered by Netgear's hardware warranty.

My problem is an upgrade issue on the second unit.

Although the first system is updated to 6.2.2 firmware correctly (from 6.2.1), the second system cannot update from 6.2.1 to 6.2.2. It downloads, ask to reboots but the firmware remains to 6.2.1. No error logs, no informations. Only the continuously ask to upgrade to 6.2.2 on web access interface. Also the "manual" firmware upgrade doesn't resolve the issue. I also tried an hardware OS reinstall before upgrade. Nothing. I also tried to downgrade to 6.2.0 and then to 6.2.2. Nothing.

The only message I have found is a file named ".upgrade_fail" in the root filesystem (via SSH) that contains the following string: SYSTEM_UPDATE_FAIL_VERIFY.

How can I solve this upgrade issue? Is an hardware problem, a software bug of a configuration issue? Netgear offered my a software support for 107 Eur/year (WOW!!!!) but I think this issue must be solved entirely by Netgear free-of-charge because the product must operate in full-compliance with the designed specifications (which include also the firmware upgrades).

I'm an european citizen and I can exercise the right of "European warranty" (http://ec.europa.eu/consumers/ecc/contact_en.htm) that allows me to return immediately the unit to my supplier for every product's "non-compliance" (only if private use) surpassing the restricted Netgear-warranty that offers new firmwares but no support to it. But, first to do an entire backup of my data...I would like to solve by me this issue.
Message 1 of 4
volfra
Aspirant

Re: RN102 - No upgrade to 6.2.2 (looping) - SOLVED

Hi, solved after performed a "Factory default" hard-reset to the unit. Now the unit is updated to 6.2.2.
Message 2 of 4
Vincentoz
Aspirant

Re: RN102 - No upgrade to 6.2.2 (looping) - SOLVED

Hi,

I'm having the same problem.

tried the auto update and manual update, not working.
Alse tried the OS reïnstall twice, not working.

After reading this post i backuped all files and did a factary default with the boot menu.
Also not working. 😞

Any more suggestions?

I realy would like some help on this.

Grtz,
Message 3 of 4
mdgm-ntgr
NETGEAR Employee Retired

Re: RN102 - No upgrade to 6.2.2 (looping) - SOLVED

Vincentoz it looks like the RAM has failed in your unit. The RAM is soldered on so the unit needs to be replaced via RMA.
Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 1659 views
  • 0 kudos
  • 3 in conversation
Announcements