× NETGEAR will be terminating ReadyCLOUD service by July 1st, 2023. For more details click here.
Orbi WiFi 7 RBE973
Reply

Re: RN10200 - Not showing Admin Web UI after Factory Reset

TonyT3ch
Aspirant

RN10200 - Not showing Admin Web UI after Factory Reset

I have a RN10200 and was doing a factory reset on the device and the Admin Web UI is not responding. The device is pingable and I can see it in the RAIDar App but the front end ui doesn't load. 

Model: RN10200|ReadyNAS 100 Series 2- Bay (Diskless)
Message 1 of 10
StephenB
Guru

Re: RN10200 - Not showing Admin Web UI after Factory Reset


@TonyT3ch wrote:

I have a RN10200 and was doing a factory reset on the device and the Admin Web UI is not responding. The device is pingable and I can see it in the RAIDar App but the front end ui doesn't load. 


What drives are you using?

How long has it been non-responsive?

Message 2 of 10
TonyT3ch
Aspirant

Re: RN10200 - Not showing Admin Web UI after Factory Reset

I have 2 - 1TB Drives and after performing a factory reset the Admin Web UI stopped working. We tried factory resetting it for a second time but encountered the same results. This has been happening since yesterday, we can ping and the device is visible using the RAIDar APP. 

Model: RN10200|ReadyNAS 100 Series 2- Bay (Diskless)
Message 3 of 10
StephenB
Guru

Re: RN10200 - Not showing Admin Web UI after Factory Reset


@TonyT3ch wrote:

I have 2 - 1TB Drives

What manufacturer/model?

 


@TonyT3ch wrote:

after performing a factory reset the Admin Web UI stopped working. We tried factory resetting it for a second time but encountered the same results. This has been happening since yesterday, we can ping and the device is visible using the RAIDar APP. 


Can you download the log zip with RAIDar?

Can you access the shares with File Explorer (or Finder) after the web UI stops working?  Or does that fail also?

Message 4 of 10
TonyT3ch
Aspirant

Re: RN10200 - Not showing Admin Web UI after Factory Reset

 Netgear RN10221D-100NAS

 

Can you download the log zip with RAIDar?

How can do I do this?

Can you access the shares with File Explorer (or Finder) after the web UI stops working?  Or does that fail also?

It was factory reset, so no share have been configured. 

Model: RN10200|ReadyNAS 100 Series 2- Bay (Diskless)
Message 5 of 10
StephenB
Guru

Re: RN10200 - Not showing Admin Web UI after Factory Reset


@TonyT3ch wrote:

 

>>>Can you access the shares with File Explorer (or Finder) after the web UI stops working?  Or does that fail also?

It was factory reset, so no share have been configured. 


Default shares should still be there (assuming the volume was created)

 


@TonyT3ch wrote:

>>>Can you download the log zip with RAIDar?

How can do I do this?

download-logs.png

 

 

Message 6 of 10
TonyT3ch
Aspirant

Re: RN10200 - Not showing Admin Web UI after Factory Reset

That option is not avalible when I open RAIDar.

 

Message 7 of 10
StephenB
Guru

Re: RN10200 - Not showing Admin Web UI after Factory Reset


@TonyT3ch wrote:

That option is not avalible when I open RAIDar.


That's because the RN102 is saying there are no disks installed in the NAS.  Possibly they failed.

Message 8 of 10
TonyT3ch
Aspirant

Re: RN10200 - Not showing Admin Web UI after Factory Reset

How would this prevent access to the Admin UI?

Message 9 of 10
StephenB
Guru

Re: RN10200 - Not showing Admin Web UI after Factory Reset


@TonyT3ch wrote:

How would this prevent access to the Admin UI?


The OS and application software are on the disks, and the NAS boots from the disks.

Message 10 of 10
Top Contributors
Discussion stats
  • 9 replies
  • 1364 views
  • 0 kudos
  • 2 in conversation
Announcements