× The readycloud.netgear.com login issue with the Chrome browser is now fixed. We are actively working on resolving a similar issue with the Safari browser and recommend you use an alternate browser until this error has been resolved.

Reply

RN214 Admin not access using edge

jsore
Aspirant

RN214 Admin not access using edge

Trying to access the admin page using Windows10 Edge browser. I get no login reqest,

If I use the readyCloud app running in windows10 and select the admin link, it loads IEexplorer ver11 which displays the admin login - I can login and everything is ok

The NAS can be pinged

The NAS can be seen using the RIADar app

I cleared all settings in Edge including cache.

I just can't use the Edge browser to access the admin page

MY network is private

I have both a hardware connection and Wifii connection active.

=============================================

background

I was having problems with the NIC card in the NAS, so I got a RMA and all I did was remove the disks in the old unit and place them in the new unit is the correct order. Turned the new unit on and everything worked just fine. The only thing that changed of course was the IP address. Used the RAIDar to find the new NAS and it did, then I went into the Edge browser and couldn't get the admin screen. That is where I am now.

The latest 6.9.5 firm ware is installed.

The old unit was able to use the Edge browser with the same network connections.

==============================================

Model: RN214|4 BAY Desktop ReadyNAS Storage
Message 1 of 2

Accepted Solutions
jsore
Aspirant

Re: RN214 Admin not access using edge

Found out what might be causing the the issue:

Windows update:

After installing KB4480116, some users report that they cannot load a webpage in Microsoft Edge using a local IP address. Browsing fails or the webpage may become unresponsive.

 

They are are aware of the problem and will send out a fix when available.

Hope this helps others with similar issues.

View solution in original post

Message 2 of 2

All Replies
jsore
Aspirant

Re: RN214 Admin not access using edge

Found out what might be causing the the issue:

Windows update:

After installing KB4480116, some users report that they cannot load a webpage in Microsoft Edge using a local IP address. Browsing fails or the webpage may become unresponsive.

 

They are are aware of the problem and will send out a fix when available.

Hope this helps others with similar issues.

View solution in original post

Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 596 views
  • 0 kudos
  • 1 in conversation
Announcements