× NETGEAR will be terminating ReadyCLOUD service by July 1st, 2023. For more details click here.
Orbi WiFi 7 RBE973
Reply

RND2110 v2 will not start up

rbush
Aspirant

RND2110 v2 will not start up

Last week I stopped being able to access my ReadyNASRND2110v2 NAS on my network and the unit was powered down.  I tried starting and the hard disk would spool up and stay spinning and I still had no access to my NAS.  The only way I could get it to stop spinning was to unplug it - pressing the start button wouldn't shut it down.

 

Every time I try to boot the unit up I get the same problem - the NAS keeps spinning the hard disk and does not link to my network.  I have tried to reset by holding the reset button in while powering up but it has no effect.

 

Please help!

Model: ReadyNASRND2110v2|ReadyNAS Duo v2
Message 1 of 2
StephenB
Guru

Re: RND2110 v2 will not start up

Do you know what firmware it is running?

 

Also, can you confirm that it is a v2?  Please read this article first, the labels can mislead you: http://www.rnasguide.com/2012/01/09/how-to-tell-whether-i-have-a-duo-v1-or-duo-v2-or-nv-v1-or-nv-v2/  Many v1 owners mistakenly think they have a v2.

Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 2122 views
  • 0 kudos
  • 2 in conversation
Announcements