× NETGEAR will be terminating ReadyCLOUD service by July 1st, 2023. For more details click here.
Orbi WiFi 7 RBE973
Reply

Ready NAS fails to get IP

White2541
Aspirant

Ready NAS fails to get IP

I have a ReadyNAS 104 that I'm attempting to connect to a remote access point in order to get off site backups running. The interface of the RAP is Gig and I've validated that it hands out IPs just fine. When I connect the ReadyNAS to the RAP, however, the interface never gets an IP. It doesn't look like there's an easy way to get a tcpdump from the NAS and I didn't want to ignore the warnings about voiding the support on the device by trying to enable root access. Is there a recommended way to troubleshoot connectivity issues from the ReadyNAS? I've tried looking through the logs without much luck.

Model: RN10400|ReadyNAS 100 Series 4- Bay (Diskless)
Message 1 of 5
Retired_Member
Not applicable

Re: Ready NAS fails to get IP

At least for troubleshooting, did you try to set the NAS IP as static? To validate connectivity end-to-end.
Message 2 of 5
BrianL2
NETGEAR Employee Retired

Re: Ready NAS fails to get IP

Hi White2541,

 

Welcome to the community!

 

In addition to jak0lantash' suggestion, you may also want to connect it to your network via switch or router. 

 

 

 

Kind regards,

 

BrianL
NETGEAR Community Team

Message 3 of 5
White2541
Aspirant

Re: Ready NAS fails to get IP

The device is working in general. Local LAN connectivity is up without issue. I'm attempting to configure the second interface of the NAS on a RAP, which provides DHCP and routing, to allow backups. It looks like the NAS is failing to negotiate the connection, however. I'm not sure why. I checked the logs and the network interface on the NAS claims to support 10/100/1000 even thought the UI indicates it's static at 1000. I'm really just looking for a way to get a more in depth look at the tcp traffic flowing out of the NAS. Right now, all I've got to go on is the description of the port above and the fact that my NAS doesn't get an IP. I tried installing the Kernelplus 1.0 package in the hopes it would include some network diagnostic tools but it failed to install.

Message 4 of 5
BrianL2
NETGEAR Employee Retired

Re: Ready NAS fails to get IP

Hi White2541,

 

Not sure if our ReadyNAS NIC interface supports RAP (remote access point; I suppose). Let me check with my colleagues and get back to you the soonest.

 

 

Kind regards,

 

BrianL
NETGEAR Community Team

Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 2021 views
  • 0 kudos
  • 3 in conversation
Announcements