Discussion stats
  • 3 replies
  • 584 views
  • 1 kudo
  • 2 in conversation
Announcements

Top Contributors
Reply
Highlighted
Apprentice

ReadyNAS snapshot folder deleted its contents

I have an Windows device on my network that I try to protect myself from. I have 1 share that let's everyone have read/write to, but the other 4 shares are more critical and were supposed to be locked down. I noticed today that everyone had read/write to those 4 shares. So I changed the file access settings. I set the owner and group to be the correct value and also restriced access to just the users that need access for those shares. 

 

A few hours later i got an email stating "Continuous protection snapshot count dropped to 60 in volume data." I checked my shares and they only have 2 or 3 snapshots and are listed as having only a few hours of protection. 

 

I currently have about 7.5TB of my 21.8TB storage. I think it was closer to 6TB earlier before it pruned off my snapshots. I also previously had 8 months of protection on all of the shares. 

 

Was changing the owning user the cause of the snapshots going missing? If so a warning might have been nice. I'm running firmware 6.9.5

Model: RN51600|ReadyNAS 516 6-Bay
Message 1 of 4

Accepted Solutions
Highlighted
Prodigy

Re: ReadyNAS snapshot folder deleted its contents

Hi @vrspectre 

 

Well, changing permissions certainly does not affect snapshots in any way. At % does your volume start pruning snapshots? The default is 95% full volume before it starts pruning but can be changed. You can see it under volume settings (click on the little cog wheel under your raid volume and you will find it in here).

 

Cheers

Former NETGEAR Employee.
Views and opinions are my own.

View solution in original post

Message 2 of 4

All Replies
Highlighted
Prodigy

Re: ReadyNAS snapshot folder deleted its contents

Hi @vrspectre 

 

Well, changing permissions certainly does not affect snapshots in any way. At % does your volume start pruning snapshots? The default is 95% full volume before it starts pruning but can be changed. You can see it under volume settings (click on the little cog wheel under your raid volume and you will find it in here).

 

Cheers

Former NETGEAR Employee.
Views and opinions are my own.

View solution in original post

Message 2 of 4
Highlighted
Apprentice

Re: ReadyNAS snapshot folder deleted its contents

Gah that's where it was. I appear to have set that to an unrealistic low number. LOL. Set it back to 95% and i'm good now. thanks. 

Message 3 of 4
Highlighted
Prodigy

Re: ReadyNAS snapshot folder deleted its contents

No problem. Glad you got it sorted Smiley Happy
Former NETGEAR Employee.
Views and opinions are my own.
Message 4 of 4