× NETGEAR will be terminating ReadyCLOUD service by July 1st, 2023. For more details click here.
Orbi WiFi 7 RBE973
Reply

ReadyNas 102 Slow Transfer Rate - Windows 7

Orthodoxyn
Aspirant

Re: ReadyNas 102 Slow Transfer Rate - Windows 7

Disabled my antivirus and experiencing the same results as always with the connection dropping.

As stated before the network somehow is generating two address' for the drive.
I can access the drive through the ip address(192.168.0.21) and the nas drive storage name(NAS-36OC-08) at the same time.
However, If I test one directory, the connection drops and the other becomes active.

Do you believe its something to do with windows 7 pro?

Is it worth speaking to netgear? I don't want to waste your time anymore which this as I seem to be losing the battle with it and want to throw it out the window!!

I really appreciate your help with this and its becoming very frustrating.
Message 26 of 34
StephenB
Guru

Re: ReadyNas 102 Slow Transfer Rate - Windows 7

Orthodoxyn wrote:
As stated before the network somehow is generating two address' for the drive.
I don't see that. 192.168.0.21 is an address, NAS-36OC-08 is the NAS name, not an address. What is the second address?

Orthodoxyn wrote:
Do you believe its something to do with windows 7 pro?
No. It works on my win7 systems.

Orthodoxyn wrote:
Is it worth speaking to netgear?
If you are within 90 days of purchase, then you can get free software support. After that Netgear honors the hardware warranty, but will charge for support. This could be a hardware issue, but it could just as easily be network or software.

A direct connect is the next thing to try. Is the NAS getting its IP address automatically? (that is the default).
Message 27 of 34
Orthodoxyn
Aspirant

Re: ReadyNas 102 Slow Transfer Rate - Windows 7

When attaching the nas drive direct and restarting my pc I am presented with the following; "cant reach dns/ cant connect to http server"
The raidar software is unable to find the nas drive.

Thanks again for your help.
Message 28 of 34
StephenB
Guru

Re: ReadyNas 102 Slow Transfer Rate - Windows 7

The NAS can't reach DNS, that is expected (it is not connected to the internet). The PC can't either, for the same reason.

You need to set a static IP address temporarily on the PC (192.168.168.100 with a subnet mask of 255.255.255.0). Then you should be able to reach the NAS using \\192.168.168.168
Message 29 of 34
Orthodoxyn
Aspirant

Re: ReadyNas 102 Slow Transfer Rate - Windows 7

Success the benchmark when running the test was successful.

NAS performance tester 1.7 http://www.808.dk/?nastester
Running warmup...
Running a 1000MB file write on \\169.254.71.179\Videos 5 times...
Iteration 1: 55.69 MB/sec
Iteration 2: 56.68 MB/sec
Iteration 3: 56.68 MB/sec
Iteration 4: 55.74 MB/sec
Iteration 5: 56.43 MB/sec
-----------------------------
Average (W): 56.24 MB/sec
-----------------------------
Running a 1000MB file read on \\169.254.71.179\Videos 5 times...
Iteration 1: 62.78 MB/sec
Iteration 2: 60.42 MB/sec
Iteration 3: 57.75 MB/sec
Iteration 4: 60.13 MB/sec
Iteration 5: 62.36 MB/sec
-----------------------------
Average (R): 60.69 MB/sec
-----------------------------

Whats the next step bearing in mind connecting the drive to the switch, internet router and using the spare router didn't work?
Message 30 of 34
StephenB
Guru

Re: ReadyNas 102 Slow Transfer Rate - Windows 7

Did you set the NAS IP to 169.254.71.179? Normally it would be 192.168.168.168
Message 31 of 34
Orthodoxyn
Aspirant

Re: ReadyNas 102 Slow Transfer Rate - Windows 7

I tried accessing via the address below but it wouldn't work.
I set the static ip as per your instruction.

The address I found the nas drive on was found through raidar
Message 32 of 34
StephenB
Guru

Re: ReadyNas 102 Slow Transfer Rate - Windows 7

That is an odd address.

Anyway, It is strange that the router didn't solve it. What happens if you connect the PC and the NAS to the 3700, but leave the 3700 disconnected from the main router?
Message 33 of 34
Orthodoxyn
Aspirant

Re: ReadyNas 102 Slow Transfer Rate - Windows 7

I left it disconnected from the router and tested and the same issue is happening with the connection dropping
Message 34 of 34
Top Contributors
Discussion stats
  • 33 replies
  • 6499 views
  • 0 kudos
  • 3 in conversation
Announcements