× NETGEAR will be terminating ReadyCLOUD service by July 1st, 2023. For more details click here.
Orbi WiFi 7 RBE973
Reply

ReadyNas 314: Always going offline!

aginstallations
Aspirant

ReadyNas 314: Always going offline!

Dear all,

 

I am writing here a I have a serious issue with my ReadyNAS 314. Tis device is hard wired to a local router in our office with x4 work stations (laptops) connecting to it through wifi connection from the same router.

 

The issue is that the ReadyNAS keeps going offline leaving x1 laptop out of x4  OR   x2 laptops out of x4  OR   x3 laptops out of x4  OR   x4 laptops out of x4 unable to connect to the sever (ReadyNAS). The individal or all individuals have to wait till the ReadyNAS decides to go online again.

I think I have tried everything to solve this issue but unfortunately it still persists. I need to solve this urgently as this problem is preventing us from working and sometime we have tight deadlines.

 

I have noted that this issue arose after I updated the software to 6.6.1. I have never had any issues before.

Also another thing to note, when the server (ReadyNAS) goes offline I am also unable to use it from the cloud online, I am only able to connect to it through Google Chrome by typing in it's IP address. 

It would be much appreciated if somebody could solve this for me, asI am very desperate. 

 

Thanks in advance.

Message 1 of 13
mdgm-ntgr
NETGEAR Employee Retired

Re: ReadyNas 314: Always going offline!

Do you use anti-virus? If so, try disabling it and see if that makes a difference. There have been some anti-virus fixes that  systems will automatically download but there are more fixes coming in the next firmware release.

Are you able to download your logs (see the Sending Logs link in my sig) and send those in?

Message 2 of 13
aginstallations
Aspirant

Re: ReadyNas 314: Always going offline!

Hi,

 

Thanks for your reply. On the x4 laptops I do not have unti-virus I only use windows deffender. I use antivirus on the ReadyNAS. I will diactivate it and will see from there.

Message 3 of 13
aginstallations
Aspirant

Re: ReadyNas 314: Always going offline!

Hi, 

 

Unfortunately the problem still persists. 

Message 4 of 13
StephenB
Guru

Re: ReadyNas 314: Always going offline!

Check to see if ipv6 is enabled on the NAS - if it is, try disabling it.

 

Do you use NIC bonding (both ethernet ports of the NAS)?  If so, try removing one cable as well.

Message 5 of 13
aginstallations
Aspirant

Re: ReadyNas 314: Always going offline!

Hi,

 

No I am using IPv4 and only one networkcard.

Message 6 of 13
StephenB
Guru

Re: ReadyNas 314: Always going offline!


@aginstallations wrote:

Hi,

 

No I am using IPv4 and only one networkcard.


Good to know.  IPv6 is enabled by default on NAS though, and win10 will often try to use linklocal ipv6.  So you might still confirm that ipv6 is disabled in the NAS network configuration.

 

 

-What apps (if any) do you have installed?

 

-Are you using the ReadyCloud app on those PCs, or are you accessing the NAS directly?

 

-Try downloading the log zip from the NAS, and look at the statistics for RX and TX (feel free to post them here if you aren't clear on what they mean).  They are in network_settings.log.

 

 

 

.

 

 

 

 

Message 7 of 13
aginstallations
Aspirant

Re: ReadyNas 314: Always going offline!

Hi, 

 

I disabled IPv6 and am using only IPv4 static only. Will see how that goes and if nothing is solved will check the logs. 

Message 8 of 13
aginstallations
Aspirant

Re: ReadyNas 314: Always going offline!

Hi,

 

Nothing solved! Please download the logs from the link below maybe you'll figure out something. I hope for a new firmware update very soon, maybe it'll fix the issue!

 

Link:

https://we.tl/R6P1AzUp0R

Message 9 of 13
StephenB
Guru

Re: ReadyNas 314: Always going offline!

Are your email alerts working at all?  There are errors in the logs related to email.

 

I am seeing some panics related to samba in system.log between 14 Feb and 16 Feb but nothing after that.

 

AV still appears to be enabled - at least virus definitons were updated 28 Feb 08:06.  So double-check that it is disabled on system->settings->services.

 

These puzzle me - I'm not sure what causes them, or if they are a problem.

Feb 28 08:06:44 AG1 disk_event_handler[5305]: disk event handler called for change
Feb 28 08:06:45 AG1 disk_event_handler[5323]: disk event handler called for change
Feb 28 08:06:45 AG1 disk_event_handler[5343]: disk event handler called for change
Feb 28 08:06:45 AG1 disk_event_handler[5350]: disk event handler called for change

 

There are no network errors, but these logs were taken shortly after bootup, and there wasn't that much network activity.  You might download them again later, and look at network_settings.log.

 

Maybe @mdgm-ntgr will take a look - he's more much more skilled at log analysis than I am.

Message 10 of 13
phrounds
Aspirant

Re: ReadyNas 314: Always going offline!

Having similar issues with our ReadyNAS 314 running v6.6.1 dropping offline a couple of times a month.

Would appreciate any tips to resolve.

Reinstall NAS OS?

 

Model:                 ReadyNAS 314

Status:                  Healthy

Antivirus:             2/2/2017, 3:28:12AM

Serial:                    3WJC6BEF000C3

Firmware:           6.6.1

 

Thanks!

Peter

 

 

Model: RN31400|ReadyNAS 300 Series 4-Bay
Message 11 of 13
mdgm-ntgr
NETGEAR Employee Retired

Re: ReadyNas 314: Always going offline!

Can you send in your logs (see the Sending Logs link in my sig)?

Message 12 of 13
phrounds
Aspirant

Re: ReadyNas 314: Always going offline!

Worked with Netgear Chat Support and resolved.

ReadyCloud had some how been turned OFF(Admin page/Cloud tab). Turned back ON.

And, I decided to disable DHCP and setup a static IP address - as the NAS grabbed a new address.

All good! Checked logs - all green dots!

Back online!

Respectfully,

Peter

 

Message 13 of 13
Top Contributors
Discussion stats
  • 12 replies
  • 4944 views
  • 0 kudos
  • 4 in conversation
Announcements