× NETGEAR will be terminating ReadyCLOUD service by July 1st, 2023. For more details click here.
Orbi WiFi 7 RBE973
Reply

ReadyNas Pro Pioneer Fan 1 has failed (SYS 0 rpm).

nyCecilia
Aspirant

ReadyNas Pro Pioneer Fan 1 has failed (SYS 0 rpm).

Hi!

Today I finally replaced the dead PSU in my ReadyNas Pro Pioneer (https://community.netgear.com/t5/Using-your-ReadyNAS-in-Business/Readynas-Pro-Pioneer-PSU/m-p/226750...).  It seems all went well, except for this one message:

Fan 1 has failed (SYS 0 rpm).

 

I tried recalibrating, but I keep getting "out of spec"

 

 

Fan SYS0 RPM
Out of Spec

 

The fans all seem to be spinning well, so I'm not sure what I should try to do to fix this situation.  I keep getting the message that Fan 1 has failed.  I'm assuming that's the big one on the side?

 

Thoughts/ideas?  Pulling my hair out...

 

Thank you!

Model: RNDP600E (ReadyNAS Pro Pioneer Edition)|ReadyNAS Pro Pioneer Edition|EOL
Message 1 of 3

Accepted Solutions
Sandshark
Sensei

Re: ReadyNas Pro Pioneer Fan 1 has failed (SYS 0 rpm).

Fan1 is the system fan -- the big one above the power supply.  Check to see that you properly seated the connector.

View solution in original post

Message 2 of 3

All Replies
Sandshark
Sensei

Re: ReadyNas Pro Pioneer Fan 1 has failed (SYS 0 rpm).

Fan1 is the system fan -- the big one above the power supply.  Check to see that you properly seated the connector.

Message 2 of 3
nyCecilia
Aspirant

Re: ReadyNas Pro Pioneer Fan 1 has failed (SYS 0 rpm).

Thank you!  I was skeptical, because it didn't appear to be unseated, but I pushed it in a few times and noticed there were a few cables that might have been hitting the fan from the inside so I moved them about, and I haven't seen the error message again (yet).

 

I so appreciate your help, Sandshark!

Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 828 views
  • 1 kudo
  • 2 in conversation
Announcements