× NETGEAR will be terminating ReadyCLOUD service by July 1st, 2023. For more details click here.
Orbi WiFi 7 RBE973
Reply

Re: Readynas 314 - No internet connection

Readynas 314 - No internet connection

Would someone mind helping me to get the internet working on my NAS?

 

I don't tend to access it very often when I'm away from home so I'm not sure exactly when the problem began. I want it to work so I get notifcations of any problems. It was working for at least a year.

Causes could be: New Router, New Modem.

My Telstra Smart modem is set to bridge mode. It's IP is 192.168.0.1

My Ubiquiti Security gateway router's IP is 192.168.1.1

I have an unmanaged switch.

 

The local network and internet is working. I have had the smart modem for a month, purchased it so I was ready for NBN which was connected this week. The internet has never worked on the NAS when using this modem. This may or may not be the cause.

 

The NAS is plugged into one of the spare ports on the unmanaged switch.

 

My Nas Et0 is set to static, Eth1 is dynamic. Adaptor Eth0 had no DNS server in the IPV4 settings, Eth1 had 192.168.0.1

 

I've tried adding 8.8.8.8 to both adaptors. No cigar.

Model: RN31400|ReadyNAS 300 Series 4-Bay
Message 1 of 3

Accepted Solutions

Re: Readynas 314 - No internet connection

Turns out my et0 had a gateway IP of 0.0.0.0, not sure how I managed to change that.

 

So it was a simple case of changing this to 192.168.1.1 and voila.

 

Thanks for the reply.

 

Dave

View solution in original post

Message 3 of 3

All Replies
Marc_V
NETGEAR Employee Retired

Re: Readynas 314 - No internet connection

Hi @david_spittle

 

Since your locally connected devices have internet I assume that your devices are properly connected and getting the correct IP from your Ubiquiti Security Gateway which has 192.168.1.x

 

To get internet running on the NAS one of your NICs should have the same IP on your local Network.

 

Eth0 is set to Static which definitely needs to be set on the 192.168.1.x network and add the corresponding DNS server addresses.

Eth1 which is set to Dynamic but gets 192.168.0.1 which is not on the same network. Where is this connecting?

 

Since you can access the NAS Admin page can you set a Static IP address on your Eth0 or connect Eth1 and make sure it is getting a 192.168.1.x address. Use one NIC for now when connecting to the unmanaged switch. Also, please don't forget to assign a DNS server on the network settings of your chosen NIC (Google, Router address). 

 

Again I know you have connected the units in the correct order (Modem>Router>Unmanaged Switch) since you have Internet on your other devices.

 

Hope this helps!

 

Regards

 

 

 

Message 2 of 3

Re: Readynas 314 - No internet connection

Turns out my et0 had a gateway IP of 0.0.0.0, not sure how I managed to change that.

 

So it was a simple case of changing this to 192.168.1.1 and voila.

 

Thanks for the reply.

 

Dave

Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 1805 views
  • 1 kudo
  • 2 in conversation
Announcements