× NETGEAR will be terminating ReadyCLOUD service by July 1st, 2023. For more details click here.
Orbi WiFi 7 RBE973
Reply

Re: Readynas 31400 Booting Issue

kalpsr
Aspirant

Readynas 31400 Booting Issue

https://community.netgear.com/t5/Using-your-ReadyNAS-in-Business/Readynas-31400-Booting-Issue/m-p/22...

 

replying to this after long time.

I have done factory reset, OS Re-install also after backup.

Also i replaced 2 Tb HDDs with new 4Tb HDDs.

But, issue remains the same.

When I start the NAS first time, it is being stuck at Booting...

Then I do power off and start it again, it will boot normally.

Please provide some other solution.

Message 1 of 18
AnishaA
NETGEAR Moderator

Re: Readynas 31400 Booting Issue

Hello @kalpsr ,

 

And welcome to the NETGEAR Community! 🙂

 

Attach the screenshot of the error you are getting and please tell the date of purchase of your NAS device.

 

Also, download the logs and attach them we will check what causes this issue.'

 

Have a lovely day, 
Anisha A
Netgear Team 

Message 2 of 18
kalpsr
Aspirant

Re: Readynas 31400 Booting Issue

please guide how to attach the logs here because it is allowing only image or pdf files for attachments.

purchase date is somewhere in 2020.

Message 3 of 18
StephenB
Guru

Re: Readynas 31400 Booting Issue


@kalpsr wrote:

please guide how to attach the logs here because it is allowing only image or pdf files for attachments.


They'll want the entire log zip file. There is some privacy leakage, so it is best to send a private message ( PM) to @AnishaA using the envelope icon in the upper right of the forum page.

 

Upload the zip to cloud storage (dropbox, google drive, etc), and then put a download link in the PM.

 

 

Message 4 of 18
kalpsr
Aspirant

Re: Readynas 31400 Booting Issue

check your PM for details i have sent you.

Message 5 of 18
AnishaA
NETGEAR Moderator

Re: Readynas 31400 Booting Issue

Hello @kalpsr,

 

From the logs, it seems fine, and could not find any particular error for this issue. Need to investigate the issue deeper.

 

If you are falling under warranty I would suggest you open a support ticket case. 

We will debug the issue and provide a possible solution.

 

Have a lovely day, 
Anisha A
Netgear Team 

 

 

 

 

Message 6 of 18
kalpsr
Aspirant

Re: Readynas 31400 Booting Issue

Warranty is expired for this NAS.

If you can give any other solution then please tell me.

Thanks in advance.

Message 7 of 18
StephenB
Guru

Re: Readynas 31400 Booting Issue


@kalpsr wrote:

 

When I start the NAS first time, it is being stuck at Booting...

Then I do power off and start it again, it will boot normally.

Please provide some other solution.


Does this happen every single time you power up the NAS?

Have you ever seen it happen when you simply restart it (leaving it powered)?

 

Have you tried running the diagnostics from RAIDar?

Message 8 of 18
kalpsr
Aspirant

Re: Readynas 31400 Booting Issue

Does this happen every single time you power up the NAS?

As I observed, It is happening when the NAS is powered of without normal shutdown.

 

Have you ever seen it happen when you simply restart it (leaving it powered)?

No. Issue is not happening when doing normal shutdown and restart.

 

Have you tried running the diagnostics from RAIDar?

Ran the test.  Showing not any error.

 

kalpsr_0-1685363514214.png

 

Message 9 of 18
StephenB
Guru

Re: Readynas 31400 Booting Issue


@kalpsr wrote:

As I observed, It is happening when the NAS is powered off without normal shutdown.


Actually I'm not seeing that in either thread.  You said

When I start the NAS first time, it is being stuck at Booting...

Then I do power off and start it again, it will boot normally.

I don't see anything about how the NAS was shutdown before the failure to boot, and I don't see anything that says whether this happens 100% of the time.

 

I am asking this: When you power down the NAS with the preferred shutdown, does it always fail to fully boot when you start it up again?  Or does it sometimes boot normally?

Message 10 of 18
kalpsr
Aspirant

Re: Readynas 31400 Booting Issue

When you power down the NAS with the preferred shutdown, does it always fail to fully boot when you start it up again? 

Yes always, with Booting... message only.

Then i will have to power off manually by pressing power button.

 

Or does it sometimes boot normally?

Once in a while it boots normally.

Message 11 of 18
StephenB
Guru

Re: Readynas 31400 Booting Issue

Also, can you connect the NAS hdmi port to a monitor before you boot it up?  There might be some clues on the screen if you do that.

Message 12 of 18
kalpsr
Aspirant

Re: Readynas 31400 Booting Issue

NAS Display_When No Boot.jpeg

NAS Display when no boot

Screen with HDMI_When No Boot.jpeg

HDMI Display when no boot

 

Screen with HDMI_When Boot Success.jpeg

HMDI Display when it boots successfully.

Message 13 of 18
StephenB
Guru

Re: Readynas 31400 Booting Issue

So no prompt at all on the HDMI screen, and no disk activity lights lit when the problem occurs?

Message 14 of 18
kalpsr
Aspirant

Re: Readynas 31400 Booting Issue

So no prompt at all on the HDMI screen

-> Only one cursor blinks.

 

and no disk activity lights lit when the problem occurs?

-> All Disk Led off.

 

Message 15 of 18
StephenB
Guru

Re: Readynas 31400 Booting Issue


@kalpsr wrote:

So no prompt at all on the HDMI screen

-> Only one cursor blinks.

 

and no disk activity lights lit when the problem occurs?

-> All Disk Led off.

 


Definitely an odd problem.  I'm tagging @Sandshark to get his thoughts.

 

I'm guessing that the system isn't getting past POST (though it is odd that the LCD shows "booting" if that is the case).

 

When you power down the system, is it still connected to mains power?  Or is that turned off?   If it is connected to mains power, have you tried unplugging it for a while (~15 minutes or so), and then see if it boots normally?

Message 16 of 18
Sandshark
Sensei

Re: Readynas 31400 Booting Issue

There will be no prompt, but you should see some boot activity.  You see nothing at all?

Message 17 of 18
kalpsr
Aspirant

Re: Readynas 31400 Booting Issue

When you power down the system, is it still connected to mains power? Or is that turned off? If it is connected to mains power, have you tried unplugging it for a while (~15 minutes or so), and then see if it boots normally?

-> Yes. remains connected to power.

have you tried unplugging it for a while (~15 minutes or so), and then see if it boots normally?

-> Tried that also. But same issue at first boot.

 

There will be no prompt, but you should see some boot activity. You see nothing at all?

-> No. Just one cursor blinking.

But when it boots successfully, it will display messages like booting kernal..etc. (as per third snap)

 

Message 18 of 18
Top Contributors
Discussion stats
  • 17 replies
  • 813 views
  • 0 kudos
  • 4 in conversation
Announcements