× NETGEAR will be terminating ReadyCLOUD service by April 1st, 2023. For more details click here.

Readynas Ultra Offline - Little Help?


Readynas Ultra Offline - Little Help?

Hi guys.

Readynas Ultra 2 on OS6.2.
When i connect via browser i get the device is offline message.

On the unit the piwer light is blinking and the Act light is flickering. No drive lights.

Any ideas?

Message 1 of 5

Re: Readynas Ultra Offline - Little Help?

I see you were running OS6 previously with some addons. Did this start when you installed 6.2?
Do you have a backup?
Does raidar see the nas?
Were you still using jbod as you said in another thread?

I would power down and test the disks using vendor tools first, although this doesn't sound like a disk problem.

I think there have been reports of users having problems with OS6.2 on legacy hardware when they have addons.

I see that your attention was drawn to the implications of using OS6 on legacy hardware. You may be heading for another factory default.

Back it up. Use UPS.
Infrant Readynas NV+ | Readynas Ultra 6 Plus | Readynas 316
Message 2 of 5

Re: Readynas Ultra Offline - Little Help?

Hi vandermerwe,

Yeah, so a legacy model, tweaked for OS6. Failed after an automatic update. After a month of messing around I saw last night that 6.2.2 was available.
I upgraded to this an boom, all back to normal! I've tried to log in today and it's back to the old offline message.

I don't have back up, though in the process of getting a 4TB external for this purpose. All the data was there for the brief time I had it back up and running.
Raidar does see the NAS and yes just using JBOD.

Interestingly, I noticed when I went to re-launch the Plex app it gave me a fail message. I uninstalled it and re installed it and launched OK. So I'm starting think there may be a conflict with Plex?!
Message 3 of 5

Re: Readynas Ultra Offline - Little Help?

plex survived my upgrade to 6.2.2 (running on my RN102)
Message 4 of 5
NETGEAR Employee Retired

Re: Readynas Ultra Offline - Little Help?

Do you have SSH enabled?

If not it would be a good idea to enable this so some troubleshooting can be done if you see the "Device is Offline" error message again.
Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 0 kudos
  • 4 in conversation