Reply

[SOLVED!] Having strange issues using your device, and have antivirus enabled?

kohdee
NETGEAR Expert

[SOLVED!] Having strange issues using your device, and have antivirus enabled?

We have a few reports of users recently who had issues performing tasks on their device. We root-caused this to be related to the Antivirus engine. 

We successfully tested and pushed the patch to the update server last night. 

 

In order to receive this patch:

  1. You must be on ReadyNAS OS 6.9.2 (ReadyNAS OS 6.9.3 will contain the fix natively; we will not fix previous versions).
  2. Your ReadyNAS must be connected to the internet.
  3. You need Antivirus turned off to apply the patch properly. 
  4. If you don't mind waiting a bit, your ReadyNAS should automatically download and receive the hotfix within 24-48 hours. Check below how to check if you received the patch before turning Antivirus on again.
  5. If you want the apply the patch immediately, reboot your ReadyNAS and wait 15 minutes. Check below how to check if you received the patch before turning Antivirus on again.

How to check if you received the patch:

  1. Go to your ReadyNAS's Admin Page
  2. Go to System > Logs, and click Download All Logs
  3. Open the downloaded zip file, and open the file apt-history.log
  4. Scroll to the bottom and look for a line that shows an upgrade of readynasos to 6.9.2+1
    Start-Date: 2018-01-31  10:55:16
    Commandline: apt-get -qq install -fy rn-dictionary freeapp-collection readynasos ca-certificates
    Upgrade: readynasos:armel (6.9.2, 6.9.2+1)
    End-Date: 2018-01-31  10:55:18
  5. If you have this, then you have received the patch and you can turn on Antivirus again. 

 

Please create a thread if you have any issues. Thanks for your patience.

 

Last updated: Jan 30 2018 @ 7:45 PM Pacific

Model: RN526X| ReadyNAS 526X 6-Bay with up to 60TB total storage
Message 1 of 2

Accepted Solutions
kohdee
NETGEAR Expert

Re: [SOLVED!] Having strange issues using your device, and have antivirus enabled?

Updated the original post.

View solution in original post

Message 2 of 2

All Replies
kohdee
NETGEAR Expert

Re: [SOLVED!] Having strange issues using your device, and have antivirus enabled?

Updated the original post.

Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 24484 views
  • 2 kudos
  • 1 in conversation
Announcements