× NETGEAR will be terminating ReadyCLOUD service by July 1st, 2023. For more details click here.
Orbi WiFi 7 RBE973

SOLVED!! Re: Unable to access RND4210


Unable to access RND4210



Hoping someone here might be able to help.  I lost the ability to connect to my device (wondering if I missed the last firmware upgrade for it..) it’s been a long time since I could not connect and figured it was time to sort this out.


I took the device to Geek Squad and asked them to perform data recovery and they struck out with the only recommendation being try to find a working case on eBay and plug my drives into the other device.


Before I go that route I was hoping to get some help here.  I have a Mac with RAIDer on it.  I’ve tried Wi-Fi and direct connections but nothing seems to work.  Praying someone here can guide me, as it has a ton of family photos on it.


Thanks in advance.  



Message 1 of 4

Re: Unable to access RND4210

The firmware for your NAS has not been updated in years, so I doubt you missed one.  And there is no reason to believe that would cause you to lose access even if you did.  When did you lose the ability to connect, and did you lose it with the GUI or SMB, or both?  There are two issues with your older NAS that can keep you from accessing those:  It is limited to SMB V1 and TLS 1.0.  There are work-arounds for both.  But lets first see if the hardware is actually OK.


What do the display and RAIDar say about the NAS?  If RAIDar doesn't find it, then remove the drives (labeling them so you put them back in the right places) and see if it then finds it and both the display and RAIDar report "No disks".  Also, what OS version does RAIDar report if it does see the NAS? 


From what you find out there, we'll move on to what you might need to do to access or recover your files.


I'm not surprised Geek Squad was of no help, they are clueless when it comes to Linux/NAS (and many are basically clueless on everything, they just follow "cookbooks").  That they first suggested you find another chassis without even considering that the problem might be the OS is an indication of their level of cluelessness.


Message 2 of 4

Re: Unable to access RND4210

@Drmaxwell wrote:

 I lost the ability to connect to my device ... it’s been a long time since I could not connect 


What happens when you try to connect?

Have you tried using both Finder and your web browser?


Also, are you seeing the NAS in your router's attached device list?

If you are, first try pinging it (google if you aren't sure how to do that on your mac).


If that works, then install firefox.  Set security.tls.version.min to 1 (browse to about:config in firefox and search for the setting).


Then see what happens if you browse to https://nas-ip-address/admin in firefox (using the real IP address you see in the router's attached device list).  You will get a security warning that you have to click through.



Message 3 of 4

SOLVED!! Re: Unable to access RND4210

Thanks for your replies!


Got some help from a friend after sharing your responses.


Turns out the issue stems from me not knowing what I was doing when i set it up originally.  I had not selected DHCP in my network configuration.  When I changed routers the NAS became a paper weight.


My friend help me get connected to it and flip it over to DHCP.  I can now access everything on the device.


Appreciate your quick input to helping me resolve this.


@StephenB  @Sandshark  - many many thanks

Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 2 kudos
  • 3 in conversation