× NETGEAR will be terminating ReadyCLOUD service by July 1st, 2023. For more details click here.
Orbi WiFi 7 RBE973
Reply

Volume does not expand

murdoc
Aspirant

Volume does not expand

Hi folks,
I was hoping someone could help me with an issue I am having. I have a Netgear Readynas 314. I recently set it up and performed a factory reset once installing 2x 3TB Hitachi drives. Shortly after the factory reset the control panel prompted me to upgrade to the latest firmware. The current firmware is now 6.2.2. Everything appears to be working properly with one exception. I am attempting to add another 2x 2TB Samsung drives and the default volume is not expanding onto the new drives.

In the admin control panel I can see the drives and create a new volume but there is no option to have the existing volume add the new drives. Any advice?

Thanks in advance!
Message 1 of 4
murdoc
Aspirant

Re: Volume does not expand

I should also add that when I initially added the drives it mentioned that there was an existing volume and that I should remove it in order for the nas to use it. I did that. I also tried removing the drives and reformatting them in windows and reinserting them. No luck. Lastly I have rebooted the device at least twice now and this has not affected it at all.
Message 2 of 4
StephenB
Guru

Re: Volume does not expand

XRAID won't expand if you add smaller drives than the ones you have installed. The only options are to create a second volume, or destroy the existing volume, and then create a new one.
Message 3 of 4
murdoc
Aspirant

Re: Volume does not expand

StephenB wrote:
XRAID won't expand if you add smaller drives than the ones you have installed. The only options are to create a second volume, or destroy the existing volume, and then create a new one.


Thanks! I was thinking this might be the case, but I was hoping it wasn't.
Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 1608 views
  • 0 kudos
  • 2 in conversation
Announcements