× NETGEAR will be terminating ReadyCLOUD service by July 1st, 2023. For more details click here.
Orbi WiFi 7 RBE973
Reply

Re: Writing speed became so slow after upgrade to 6.5.1 #27294735

str_ta
Aspirant

Writing speed became so slow after upgrade to 6.5.1 #27294735

 

Hello,

 

I recently got new RN104 and now I am having performance issue on writing data there.

I put new HDDs for that. (2 of Western Digital Red 6TB and use them as RAID1 ).

Actually I called support and got another RN box and what I saw was

the writing speed was good at FW6.2.0 and FW6.2.5 but once it is upgraded to 6.5.1 the Writing speed become 1/5...

FW6.2.0 : Sequential Write (T= 1) :    65.227 MB/s

FW6.2.5 : Sequential Write (T= 1) :    55.156 MB/s

FW6.5.1 : Sequential Write (T= 1) :    11.533 MB/s

So I think that is FW issue.. but I cannot go back to 6.2.5 now..

I use Windows 7 as client and at RN box, only enable SMB, HTTP, HTTPS ( no Virus Check). set SMB as SMB2 using SMB Plus. Disabled IPv6, Factory Reset already done but no help. Change MTU value also did not help.

Can someone please help ?

With current speed, I cannot use that box for my scheduled data backup purpose..

Model: RN10400|ReadyNAS 100 Series 4- Bay (Diskless)
Message 1 of 7

Accepted Solutions
str_ta
Aspirant

Re: Writing speed became so slow after upgrade to 6.5.1 #27294735

Thanks so much for the support.

Updating to 6.5.2 and installing an fix to the WSD service resolved the issue.

Looking forward to the release of 6.6.0.

 

thanks and regards.

View solution in original post

Message 7 of 7

All Replies
mdgm-ntgr
NETGEAR Employee Retired

Re: Writing speed became so slow after upgrade to 6.5.1 #27294735

What's the performance like on ReadyNASOS 6.5.2-T500 (Beta 2) ?

Message 2 of 7
str_ta
Aspirant

Re: Writing speed became so slow after upgrade to 6.5.1 #27294735

Hi  Thanks for the message..

But as long as I see the changelogs, my case is not identified there.. do you think the Beta will fix my issue ?

Message 3 of 7
mdgm-ntgr
NETGEAR Employee Retired

Re: Writing speed became so slow after upgrade to 6.5.1 #27294735

Well you can't go back to 6.2.5 now, so trying 6.5.2 beta could be worth a try. If it doesn't improve things you can downgrade back to 6.5.1.

Message 4 of 7
str_ta
Aspirant

Re: Writing speed became so slow after upgrade to 6.5.1 #27294735

I did upgrade to 6.5.2 beta.. but that did not help..

Sequential Write (T= 1) :    10.906 MB/s

Can you please let me know how to go back to 6.5.1 ?

 

Message 5 of 7
mdgm-ntgr
NETGEAR Employee Retired

Re: Writing speed became so slow after upgrade to 6.5.1 #27294735

Can you send in your logs (see the Sending Logs link in my sig)

 

6.5.1 is available on the 6.5.1 Release Notes page.

Message 6 of 7
str_ta
Aspirant

Re: Writing speed became so slow after upgrade to 6.5.1 #27294735

Thanks so much for the support.

Updating to 6.5.2 and installing an fix to the WSD service resolved the issue.

Looking forward to the release of 6.6.0.

 

thanks and regards.

Message 7 of 7
Top Contributors
Discussion stats
  • 6 replies
  • 2213 views
  • 0 kudos
  • 2 in conversation
Announcements