Reply
Highlighted
Aspirant

btrfs merge bio hook a0

Going to give this post a try before I factory default my NAS and lose information.

I was awake a couple night ago and noticed my RN104 start its Balancing took about 30 minutes to get to about 10%. Went to bed woke up at it was at 30%. Later in the day still at 30% and couldn't access or ping the system. So I tried pushing the power button to shut it off... Nothing. Held it.. Nothing. Pushed the reset button in the back nothing. Finally unplugged, waited about 5 minutes plugged it back in booted up to "btrfs_merge_bio_hook+a0" and no access or pinging to it at all. Its currently in Support mode (57310) and I hope I can get this resolved. Thank you.

Model: RN10400|ReadyNAS 100 Series 4- Bay (Diskless)
Message 1 of 13
Highlighted
Aspirant

Re: btrfs merge bio hook a0

Nevermind because it just fried on me.....

Message 2 of 13
Highlighted
Aspirant

Re: btrfs merge bio hook a0

Well just the power supply fried. smells of burnt. So this when from a software issue to where can I get a replacement power supply?

 

Message 3 of 13
Highlighted
Guru

Re: btrfs merge bio hook a0

The power supply issue isn't related to the bio hook a0.

 

Is the RN104 still under warranty (3 years for original purchaser)?

Message 4 of 13
Highlighted
Aspirant

Re: btrfs merge bio hook a0

Did not know it was a 3 year thought it was a 1... And the PSU fried after I accidently kicked the plug out and when I plugged it back in I heard a pop. Thank god it was the PSU and not the unit. Found one for $25. Will reopen when I receive it.

Message 5 of 13
Highlighted
Guru

Re: btrfs merge bio hook a0


@halocorn wrote:

Did not know it was a 3 year thought it was a 1...

Chassis Warranty is 3 years.  I believe that includes the power brick.  http://www.downloads.netgear.com/files/GDC/datasheet/en/RN100.pdf

 

Maybe also try support and see if they will replace it, as it is always nice to have a spare brick on hand.

Message 6 of 13
Highlighted
Aspirant

Re: btrfs merge bio hook a0

Just checked when I purchased it.. July 16th 2013 :-(

Message 7 of 13
Highlighted
NETGEAR Moderator

Re: btrfs merge bio hook a0

Hi halocorn,

 

I'm so sorry to hear that your PSU (brick) got broken and unluckily it's out of hardware warranty. Let's just wait for the replacement PSU (brick) that you ordered then try it on your unit to see if it works.

 

 

Kind regards,

 

BrianL
NETGEAR Community Team

Message 8 of 13
Highlighted
NETGEAR Moderator

Re: btrfs merge bio hook a0

Hi halocorn,

 

Just checking if you've received and tested the PSU (brick) that you ordered seveeral days ago. Kindly post back or update this thread.

 

 

Kind regards,

 

BrianL
NETGEAR Community Team

Message 9 of 13
Highlighted
Aspirant

Re: btrfs merge bio hook a0

i'm in a location with slow mail.. hopefully next week i'll have it. thank you

Message 10 of 13
Highlighted
NETGEAR Moderator

Re: btrfs merge bio hook a0

Hi halocorn,

 

No worries. Just update this thread whenever the new PSU (brick) resolves the issue or not.

 

 

Kind regards,

 

BrianL
NETGEAR Community Team

Message 11 of 13
Highlighted
Aspirant

Re: btrfs merge bio hook a0

Okay got the new power supply. Its in tech support with debug mode 57310

Message 12 of 13
Highlighted
NETGEAR Employee Retired

Re: btrfs merge bio hook a0

So you still get the same error when trying to boot the system normally?

 

You could perhaps power down, remove all disks (label order), put a scratch disk in, update to 6.6.0 Beta, verify that the update is successful, power down, remove the scratch disk, put your disks back in and see if it will boot read only.

Message 13 of 13
Top Contributors
Discussion stats
  • 12 replies
  • 2473 views
  • 0 kudos
  • 4 in conversation
Announcements