Reply

Re: help R102

DPH1968
Luminary

help R102

been using the NAS for monhs no problem, then had a power cut and it went to s##t....can do anything with it.....tried resetting the OS boot but nothing, tried accessing the drive via the admin page, nothing, enter the default user name as admin and password as password....nothing....also tried 1netgear as the password, again nothing.....power button is blinking, my IT knowledge is very poor but i need to get access to my photos and docs on the drive so cant afford to do a factory reset....i dont know what to so 

Message 1 of 4
rn_enthusiast
Virtuoso

Re: help R102

Hi @DPH1968 

 

Have you tried to install RAIDar, to see what it reports of status?

Link here: https://kb.netgear.com/20684/ReadyNAS-Downloads 

 

Scroll down to the RAIDar section and install "RAIDar 6.5 for Windows". Afterwards, open RAIDar and check what it say about the NAS.

That is a good place to start.

 

 

Cheers

Former Netgear employee. Views and opinions are my own.
Message 2 of 4
DPH1968
Luminary

Re: help R102

ive installed the software and the status is showing as TFTP_REQ

Message 3 of 4
rn_enthusiast
Virtuoso

Re: help R102

Yes, this can happen sometimes. Usually a problem with the filesystem on the internal flash (the OS), a failing internal flash (which would mean bad chassis) or corrupt files on the internal flash. You can do a USB recovery to re-install the content of the Flash.
https://kb.netgear.com/29952/How-do-I-use-the-USB-Recovery-Tool-on-my-ReadyNAS-OS-6-storage-system 

 

Worth a go

Former Netgear employee. Views and opinions are my own.
Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 551 views
  • 0 kudos
  • 2 in conversation
Announcements