× NETGEAR will be terminating ReadyCLOUD service by July 1st, 2023. For more details click here.
Orbi WiFi 7 RBE973
Reply

usb HDDs not detected on rear ports

slotmachine
Tutor

usb HDDs not detected on rear ports

running 6.5.1 firmware

 

plugging in usb drives to front port works fine, plugging in to rear they are never detected. have tried 2 different seagate drives (externally powered) and a hitachi usb powered drive

 

logs show they nas knows something is connected, but not showing up in GUI

 

usb device log

 

1-0:1.0
2-0:1.0
3-0:1.0
3-2 product=Touro Mobile 3.0 idProduct=1020 idVendor=4971 devnum=2 speed=5000
3-2:1.0

 

usb storage log

 

*** Connected devices ***
/dev/disk/external/3:4:HGST_HTS545050A7E380:TEK55C4FG2WA4S:5000:976773168 -> ../../sdb

Model: RN10200|ReadyNAS 100 Series 2- Bay (Diskless)
Message 1 of 5
mdgm-ntgr
NETGEAR Employee Retired

Re: usb HDDs not detected on rear ports

What about on 6.5.2?

 

Does your USB disk have its own power supply?

Message 2 of 5
slotmachine
Tutor

Re: usb HDDs not detected on rear ports

I think the nas says firmware is up to date, will check when I am home.

 

The two seagate drives I have tried have external power supplies.

Message 3 of 5
mdgm-ntgr
NETGEAR Employee Retired

Re: usb HDDs not detected on rear ports

ReadyNAS OS 6.5.2 is now available!

I
t's available as a local update only at this time, but it should be avaialble on the update server soon.

Message 4 of 5
slotmachine
Tutor

Re: usb HDDs not detected on rear ports

thanks

 

i'll re-test after 6.5.2 upgrade

Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 2984 views
  • 0 kudos
  • 2 in conversation
Announcements