Initial Contributor
Posts: 1
Registered: ‎2011-08-25

Cannot create working volume on Ultra 2+

Have an ultra 2+ RAIDiator 4.2.17, worked fine with 2 3TB Hitachi HDS723030ALA640 for a couple months.
Started acting flaky.
Would glitch during DLNA streaming.
Backups wouldn't complete.
File scan errors.
SABNZB+ would crash.
Started RAID resyncs and would get stuck and not complete.
Tried a factory default with each drive separately.
Got stuck creating volumes, or RAIDar stopped responding.
Tried to test disks.
After 24hrs+ stuck.
Took disks out.
Performed full long disk scans with SeaTools.
Both passed.
No SMART errors.
Still can't finish a factory reset.
Bought a new 3TB Seagate ST33000651AS.
Still won't finish the factory reset.
Any ideas before I try to get an RMA? (I shall attempt support tomorrow)
It doesn't seem like its the disks at this point.
NETGEAR Moderator
Posts: 39,281
Registered: ‎2011-06-07

Re: Cannot create working volume on Ultra 2+

Try running the memory test using the boot menu ( for at least a few passes.

I would suggest you contact tech support for assistance.
Discussion Stats
  • 1 reply
  • 0 kudos
  • 2 in conversation
Top Contributors
User Kudos Count