Répondre
Pierral73
Aspirant

Le mot de passe ne fonctionne plus

Bonsoir,

Hier encore, j'accédais à mon interface en locale sans aucune difficulté. Aujourd'hui, c'est impossible.

Je n'ai pas fait de mise à jour particulière.

Le NAS est en ligne et les sauvegardes automatiques fonctionnent (ce jour des fichiers ont été uploadés sur le NAS automatiquement).

Je suis certain de mon mot de passe. Pas de risque de l'avoir oublié.

Le Password Recovery n'était pas paramétré.

Que faire ?

Partir sur une réinstallation de l'OS ? Si oui, quel fichier chargé via une clé USB pour mon modèle ?

Quel mode opératoire pour ne pas perdre les données présentes sur mes disques ?

Par avance merci pour votre aide

 

Model: RN10200|ReadyNAS 100 Series 2- Bay (Diskless)
Message 1 sur 2

Solutions approuvées
ValerieD
NETGEAR Moderator

Re: Le mot de passe ne fonctionne plus

Bonjour @Pierral73,
 
Bienvenue sur la communauté NETGEAR! Smiley heureux
Oui, L'OS reinstall devrait fonctionner et ne touchera pas à vos données.

Méthode 3 ici:

https://kb.netgear.com/29760/How-do-I-recover-a-lost-or-forgotten-administrator-password-on-my-Ready...
 
Bonne journée à vous,
Valérie D        
Equipe Netgear


____
Cliquez sur KUDOS si ce post est utile et marquez le comme SOLUTION ACCEPTEE

Voir la solution dans l'envoi d'origine

Message 2 sur 2

Toutes les réponses
ValerieD
NETGEAR Moderator

Re: Le mot de passe ne fonctionne plus

Bonjour @Pierral73,
 
Bienvenue sur la communauté NETGEAR! Smiley heureux
Oui, L'OS reinstall devrait fonctionner et ne touchera pas à vos données.

Méthode 3 ici:

https://kb.netgear.com/29760/How-do-I-recover-a-lost-or-forgotten-administrator-password-on-my-Ready...
 
Bonne journée à vous,
Valérie D        
Equipe Netgear


____
Cliquez sur KUDOS si ce post est utile et marquez le comme SOLUTION ACCEPTEE

Voir la solution dans l'envoi d'origine

Message 2 sur 2
Auteurs les plus complimentés
Statistiques de discussion
  • 1 réponse
  • 346 visites
  • 1 compliment
  • 2 en conversation