Reply
Follower
Posts: 1
Registered: ‎2015-09-16

FVS336Gv2 -Path Traversal Attack Security Vulnerability

On the right side of  https://kb.netgear.com/30739/Path-Traversal-Attack-Security-Vulnerability there's a section which says FVS336Gv2  is also affected (however in the article there's only FVS336Gv3).

So is v2 also affected or not?

I need to upgrade from quite an old fw and the list of known issues with the newest fw is a bit discouraging http://kb.netgear.com/29880/FVS336Gv2-Firmware-Version-4-3-3-6?cid=wmt_netgear_organic

Does anybody know when the next version will be there?

 

I can see the newest for v3 http://kb.netgear.com/31412/FVS336Gv3-Firmware-Version-4-3-4-2?cid=wmt_netgear_organic also has similar or the same bugs but at least the security flaw is fixed

 

Discussion Stats
  • 0 replies
  • 115 views
  • 0 kudos
  • 1 in conversation
Top Contributors