Discussion stats
  • 10 replies
  • 9020 views
  • 5 kudos
  • 7 in conversation
Announcements

Reply
Highlighted
Initiate

Has anyone tested Prosafe VPN Client on Windows 10?

The tunnel comes up but times out shortly after having come up. It worked fine on Windows 8.1 so I am just interested in learning if others have it working on Windows 10. I did download and install the very latest release of the VPN client.

 

Thanks

Alfred

Message 1 of 11

Accepted Solutions
Highlighted
NETGEAR Moderator

Re: Has anyone tested Prosafe VPN Client on Windows 10?

Hi mpa,

 

Kindly reinstall 6.12 version and disable the windows IKEEXT service.

 

  • Go to 'Control panel' > 'Administrative Tools' > 'Services'
  • Set the 'Startup type' of the IKEEXT service to 'Disabled'
  • Restart the VPN Client software

Hope to hear from you soon.

 

 

Kind regards,

 

BrianL
NETGEAR Community

View solution in original post

Message 4 of 11

All Replies
Highlighted
Initiate

Re: Has anyone tested Prosafe VPN Client on Windows 10?

I believe I found a solution/circumvention: On the IKEv1 panel, 'Disable split tunneling' was enabled as it was in my VPN client configuration on Windows 7 and 8.1 - I changed that to not disable split tunneling, and the tunnel now stays up just fine.

 

 

So it seems the ProSafe VPN Client does run on Windows 10 - just with this little change to my old configuration file.

 

Thanks.

Alfred

Message 2 of 11
Highlighted
Aspirant
Aspirant

Re: Has anyone tested Prosafe VPN Client on Windows 10?

After upgrading to Windows 10, I was unable to estabilish the connection. I mean that this is because windows has updated firewall setting and I can't find the good combination to set it. Even if I disable windows firewall netgear prosafe client is unable to estabilish ...

I didn't make any change in client or server (HW device) configuration, but in console I found this message:

 

20150818 00:30:20:720 Default udp_create: no default transport
20150818 00:30:20:720 Default exchange_establish: transport "udp" for peer "Gateway-P1" could not be created

 

... and than ... nothing.

Message 3 of 11
Highlighted
NETGEAR Moderator

Re: Has anyone tested Prosafe VPN Client on Windows 10?

Hi mpa,

 

Kindly reinstall 6.12 version and disable the windows IKEEXT service.

 

  • Go to 'Control panel' > 'Administrative Tools' > 'Services'
  • Set the 'Startup type' of the IKEEXT service to 'Disabled'
  • Restart the VPN Client software

Hope to hear from you soon.

 

 

Kind regards,

 

BrianL
NETGEAR Community

View solution in original post

Message 4 of 11
Highlighted
Tutor

Re: Has anyone tested Prosafe VPN Client on Windows 10?

I have 3 systems with Windows 10.

 

I've tried everything suggested here with the following results:

 

2 systems do not connect at all.

1 system connects but doesn't stay connected well enough to be fully useful.

 

FVS336Gv2 router....

Message 5 of 11
Highlighted
Aspirant
Aspirant

Re: Has anyone tested Prosafe VPN Client on Windows 10?

Thank you very much. I used your advise and VPN client works. Thumbs up!

 

Best regard,

Martin

Message 6 of 11
Highlighted
NETGEAR Moderator

Re: Has anyone tested Prosafe VPN Client on Windows 10?

Hi mpa,

 

Thank you also for providing a positive feedback about the fix that we have provided. Continue to support the community and let's keep on sharing ideas!

 

 

Kind regards,

 

BrianL
NETGEAR Community

Message 7 of 11
Highlighted
Tutor

Re: Has anyone tested Prosafe VPN Client on Windows 10?

tried solution outlined for mpa, no luck. Currently without a VPN solution. Have also tried SSL VPN, no luck there, apparent incompatibility of vpn applet with latest java.

Message 8 of 11
Highlighted
Retired_Member
Not applicable

Re: Has anyone tested Prosafe VPN Client on Windows 10?

Try right-clicking the application and selecting to Run-as-a-previous-version-of-windows.  That worked for me.

Message 9 of 11
Highlighted
Tutor

Re: Has anyone tested Prosafe VPN Client on Windows 10?

I had the same problem with an FVS336Gv2.  In the end, I had to upgrade the firmware in the router to the latest release.

After that, both the latest client and the next most recent client software works.

See: https://community.netgear.com/t5/VPN-Firewalls/Windows-10-Netgear-ProSafe-VPN-Client-not-working-at-...

Message 10 of 11
Highlighted
Initiate

Re: Has anyone tested Prosafe VPN Client on Windows 10?

I was able to resolve this by simply stopping and disabling the IKE service. I am on version 5.5 and it seems to be working (for now).

Message 11 of 11