Discussion stats
  • 0 replies
  • 0 kudos
  • 1 in conversation
Top Contributors

Port forwarding RBR20

I cant figure out why my port forwards suddenly stopt working. I have a modem router where my orbi is connectect on. The router part of this modem router is turned off. (bridge mode). I had 2 port forwards for my freenas server that worked. 443 and 80. i forwarded these ports as 8443 and 8081 because they where already in use by something else.(8443 and 8081 where the ones that worked)  My modem got another external ip, en that is when my ports stopt working. I thought it was freenas that stopped working, but i checked on a website to see if the ports where open. Obviously there where closed. 


I have tried everything to get them to work like:


- modem reset

-router reset

- Other ports like 8082 8083 

- other ports tested like 22 (ssl) 


The weird thing is that i got the rdp port 3389 also forwarded that is working fine. 

Nothing changed but the external ip adres, so i know for sure that it is not freenas that is not working. 


Also when i port forward some of the examples above it is like the internet stops working. Sites like google.com dont work anymore, but my rdp connection stays working, so it looks like a dns thing. 


Has anyone an idea what the problem could be? 


Thanks for thinking with me! 


Model: RBR20|Orbi AC2200 Tri-band WiFi Router
Message 1 of 1