Antworten

A6210 kein Kontakt zum Repeater

Rainer55
Aspirant

A6210 kein Kontakt zum Repeater

Hallo zusammen,

seit gestern habe ich den WLAN Adapter A6210 (bzw. AC1200 steht auf der Packung). Gesteckt im USB 3.0 Port im Desktop PC mit Windows 10 und Standalone Treiber. Der Adapter empfängt zwar auch nur ein relativ schwaches Signal, dennoch ist der Internet-Empfang viel besser als mit dem alten Adapter vom Typ WNA1000M.

Ich hatte vorher schon ein bis zwei Devolo WiFi Repeater im Einsatz zur Verstärkung des Signals. Während mein Laptop mit eingebauter WLAN-Karte davon profitiert, kann der A6210 Adapter den Repeater nicht erkennen und zeigt deshalb nur ein schwaches Signal an.

Versteht sich der Adapter nur mit hauseigenen Repeatern?

Model: a6210|ac1200 high gain wifi usb adapter
Nachricht 1 von 4
FrankHe
NETGEAR Employee Retired

Re: A6210 kein Kontakt zum Repeater

Hallo @Rainer55,

 

willkommen in der NETGEAR Community.

 

eigentlich sollte der Stick das Netzwerk des Repeaters ohne Probleme sehen.

 

Kannst du sicherstellen, dass die SSID des Devolo Repeaters nicht versteckt (hidden) ist.

 

Mit welcher SSID verbindet sich der Stick aktuell?

 

Mit freundlichen Grüßen

FrankHe
Team NETGEAR

Nachricht 2 von 4
Rainer55
Aspirant

Re: A6210 kein Kontakt zum Repeater

Hallo FrankHe,

Der WLAN Adapter scheint sich direkt mit dem Router verbunden zu haben, die Verbindung wurde über den Netzwerkschlüssel des Routers hergestellt, den ich eingegeben habe. An den Repeater kommt man softwareseitig nicht ran, Router und Repeater verbanden sich über die WPS - Tasten.

Anscheinend funktioniert der Repeater im 2,4 Ghz Band. Der WLAN Adapter dagegen im Frequenzbereich 5 GHz. SSID ist der Name meines WLAN.

 

Nachricht 3 von 4
FrankHe
NETGEAR Employee Retired

Re: A6210 kein Kontakt zum Repeater

Hallo @Rainer55,

 

du solltest auf dem Laptop sehen welche Netzwerke (WiFi) dir zur Verfügung stehen.

 

Bei unseren Repeatern ist es so, dass diese ein eigenes Netzwerk erstellen das ein wenig anders heißt als das vom Router.

 

Check bitte mal ob das bei den Devolo auch so ist.

 

Mit freundlichen Grüßen

FrankHe
Team NETGEAR

Nachricht 4 von 4
Diskussionsstatistiken
  • 3 Antworten
  • 1903 Aufrufe
  • 0 Kudos
  • 2 in Unterhaltung