Antworten
Highlighted
Follower

A6210

Ich überlege, mir den A6210 Wifi Stiick zu kaufen. In der Beschreibung wird USB 3.0 vorausgesetzt. Mein Desktop hat nur 2.0. Funktioniert der Stick trotzdem und wenn ja, was sind die Konsequenzen?

Model: A6210|AC1200 High Gain Antenna WiFi USB Adapter
Nachricht 1 von 6

Akzeptierte Lösungen
Highlighted
Aspirant

Re: Betreff: A6210

Hallo Netgear Team, diese Einstellung habe ich versucht, es stimmt auch das die Bänder dann angezeigt werden, nur über den EX7500 bekomme ich keine Internet Verbindung zu stande, mit einer direkten Router Verbindung zum A6210 habe ich es aber auch nicht versucht. Beim Nachfolger dem A7000, den ich mir gekauft habe, klappt das alles wunderbar, erreiche Übertragungswerte vom Router mit einem Usb 3.0 Stick von 92MB/s. Das ist so fix als hätte man ein Lan Kabel dran Smiley (zwinkernd)Liebe Grüße ans Netgear Team Smiley (zwinkernd)
--

Lösung in ursprünglichem Beitrag anzeigen

Nachricht 5 von 6

Alle Antworten
Highlighted
NETGEAR Employee Retired

Re: A6210

Hallo @JoePlumber,

 

und willkommen in der NETGEAR Community.

 

Die USB Standards sind miteinander Kompaniebeil. 

Der Adapter wird funktionieren und sich an die USB 2.0 Geschwindigkeit anpassen.

 

Grüße
Slas
NETGEAR Community Team


____
Klicke auf KUDOS, wenn du diesen Beitrag hilfreich findest, und markiere ihn ggf. als AKZEPTIERTE LÖSUNG.

Nachricht 2 von 6
Highlighted
Aspirant

Betreff: A6210

Gibts die Möglichkeit irgendwie den Kanal auf 100+ zu stellen, mein EX7500 R.E sendet das 5 Ghz Netz im 100er Kanal, nur mein Ac6210 stick nimmt sich immer nur das Band 35-48, habe gelesen das man es durch die Region verstellen kann aber keine Ahnung wie ich das einstellen kann Smiley (traurig) ?
Mein Handy und Tablet haben kein Problem mit der Verbindung nur mein Laptop mit dem stick macht Probleme weil er nicht den 100er Kanal sondern die schwache Verbindung direkt zum Router wählt.
Model: A6210|AC1200 High Gain Antenna WiFi USB Adapter
Nachricht 3 von 6
Highlighted
NETGEAR Employee Retired

Re: Betreff: A6210

Hallo @1Thomas1,

 

Hier hat ein Community User einen Workaround gepostet.

Das habe ich aber nicht getestet.

 

 

Grüße
Slas
NETGEAR Community Team


____
Klicke auf KUDOS, wenn du diesen Beitrag hilfreich findest, und markiere ihn ggf. als AKZEPTIERTE LÖSUNG.

Nachricht 4 von 6
Highlighted
Aspirant

Re: Betreff: A6210

Hallo Netgear Team, diese Einstellung habe ich versucht, es stimmt auch das die Bänder dann angezeigt werden, nur über den EX7500 bekomme ich keine Internet Verbindung zu stande, mit einer direkten Router Verbindung zum A6210 habe ich es aber auch nicht versucht. Beim Nachfolger dem A7000, den ich mir gekauft habe, klappt das alles wunderbar, erreiche Übertragungswerte vom Router mit einem Usb 3.0 Stick von 92MB/s. Das ist so fix als hätte man ein Lan Kabel dran Smiley (zwinkernd)Liebe Grüße ans Netgear Team Smiley (zwinkernd)
--

Lösung in ursprünglichem Beitrag anzeigen

Nachricht 5 von 6
Highlighted
NETGEAR Employee Retired

Re: Betreff: A6210

Hallo @1Thomas1,

 

ok, danke für Deine Rückmeldung.

Ich benutze manchmal den A7000 Adapter und ich kann auch bestätigen, dass es keine Probleme beim Verbinden mit  5 GHz DFS-Kanälen gibt.

 

Grüße
Slas
NETGEAR Community Team


____
Klicke auf KUDOS, wenn du diesen Beitrag hilfreich findest, und markiere ihn ggf. als AKZEPTIERTE LÖSUNG.

Nachricht 6 von 6
Diskussionsstatistiken
  • 5 Antworten
  • 3534 Aufrufe
  • 0 Kudos
  • 3 in Unterhaltung