Antworten
Highlighted
Aspirant

AC1900 WLAN Access Point

Hallo!

 

Hab seit einiger Zeit das Problem, dass mein Access Point meine Geräte nicht mehr ins Wlan lässt. Ich sehe zwar das Wlan aber die Geräte ( Laptop, Handy, usw..) können sich nicht verbinden. "Verbindungsproblem". Das Aus und Einschalten des Accesspoint hilft, ist aber trotzdem störend. Neue FW und kompletter Reset haben nichts geholfen. 

Kann man da bei den Einstellungen vom Wlan was ändern oder korrigieren?

Kenne mich da zu wenig aus, um da gezielte Eingriffe zu starten. Darum bräuchte ich bitte Hilfe.

Danke

 

Lg 

Roland

Model: EX7000-1AZNAS|Nighthawk AC1900 WiFi Access Point
Nachricht 1 von 4

Akzeptierte Lösungen
Highlighted
NETGEAR Employee Retired

Re: AC1900 WLAN Access Point

Hallo @Kirni66

 

Ok, die Firmware Version: V1.0.1.84_1.0.148 ist vor Kurzem erschienen, das ist im Moment die aktuellste Software.

 

Ändere bitte die WLAN Kanäle und prüfe bitte ob die Verbindung besser funktioniert.

Du kannst einen WLAN Scanner dazu verwenden wie: https://play.google.com/store/apps/details?id=com.netgear.WiFiAnalytics&hl=en - das Programm scannt die WLAN Umgebung und zeigt alle WLAN Kanäle in der Nähe - Du kannst den am wenigsten benutzten WLAN Kanal auf dem EX7000 einstellen.

 

Freundliche Grüße
CarinaFr
NETGEAR Community


____
Klicke auf KUDOS, wenn du diesen Beitrag hilfreich findest, und markiere ihn ggf. als AKZEPTIERTE LÖSUNG.

Lösung in ursprünglichem Beitrag anzeigen

Nachricht 4 von 4

Alle Antworten
Highlighted
NETGEAR Employee Retired

Re: AC1900 WLAN Access Point

Hallo @Kirni66

 

willkommen in der NETGEAR Community!

 

Du hast geschrieben, dass Dein EX7000 die neueste Firmware Version hat - ist das die Version: 1.0.1.80? 

 

Was passiert wenn Du auf 'dieses Netzwerk ignorieren' antippst und das WLAN Passwort erneut eingibst ohne den EX7000 neuzustarten? Verbinden sich die Endgeräte mit dem WLAN Netzwerk?

 

Wie oft tritt der Fehler auf?

 

Hast Du die WLAN Kanäle auf dem EX7000 geändert?

 

Freundliche Grüße
CarinaFr
NETGEAR Community


____
Klicke auf KUDOS, wenn du diesen Beitrag hilfreich findest, und markiere ihn ggf. als AKZEPTIERTE LÖSUNG.

Nachricht 2 von 4
Highlighted
Aspirant

Re: AC1900 WLAN Access Point

Hallo!

 

Meine Version ist die V1.0.1.84_1.0.148.

Es kommt ca. 1x pro Woche vor. Die Wlan Kanäle habe ich nicht geändet. 

Das mit dem Netzwerk ignorieren habe ich noch nicht probiert. 

 

Lg 

 

Roland

Nachricht 3 von 4
Highlighted
NETGEAR Employee Retired

Re: AC1900 WLAN Access Point

Hallo @Kirni66

 

Ok, die Firmware Version: V1.0.1.84_1.0.148 ist vor Kurzem erschienen, das ist im Moment die aktuellste Software.

 

Ändere bitte die WLAN Kanäle und prüfe bitte ob die Verbindung besser funktioniert.

Du kannst einen WLAN Scanner dazu verwenden wie: https://play.google.com/store/apps/details?id=com.netgear.WiFiAnalytics&hl=en - das Programm scannt die WLAN Umgebung und zeigt alle WLAN Kanäle in der Nähe - Du kannst den am wenigsten benutzten WLAN Kanal auf dem EX7000 einstellen.

 

Freundliche Grüße
CarinaFr
NETGEAR Community


____
Klicke auf KUDOS, wenn du diesen Beitrag hilfreich findest, und markiere ihn ggf. als AKZEPTIERTE LÖSUNG.

Lösung in ursprünglichem Beitrag anzeigen

Nachricht 4 von 4
Autoren, für die die meisten Kudos vergeben wurden
Diskussionsstatistiken
  • 3 Antworten
  • 864 Aufrufe
  • 0 Kudos
  • 2 in Unterhaltung