Antworten
Highlighted
Aspirant

WN3000 RP v3 Firmware laden schlägt fehl

Nach dem Wechsel meines Hauptrouters wollte ich den Repeater neu anmelden.

Beim Log-In wurde ich hingewiesen, dass es eine neue Firmware gibt und sollte diese laden.

Das Laden schlug allerdings fehl und jetzt blinkt die Power LED langsam grün.

Dies deutete auf eine defekte Firmware hin. Daraufhin wollte ich die Firmware neu installieren nach Anleitung hier im Forum.

Das upgrade Programm findet zwar den Router, aber die Installation der Firmware klappt nicht.

Gibt es noch andere Wege, die Firmware neu zu installieren?

Nachricht 1 von 4
Highlighted
NETGEAR Moderator

Re: WN3000 RP v3 Firmware laden schlägt fehl


Hallo @Wolfie31,

 

willkommen in der NETGEAR Community!

 

Hast Du mit der Anleitung das TFTP gemeint? War das eine Anleitung für Extender oder für Router? 

 

Ich wäre für Dein Feedback dankbar. 

 

Freundliche Grüße,
DamianM
NETGEAR Team 

Nachricht 2 von 4
Highlighted
Aspirant

Re: WN3000 RP v3 Firmware laden schlägt fehl

Hallo Damian,

 

ja, ich meint TFTP und das war für den Extender.

 

Nachricht 3 von 4
Highlighted
NETGEAR Moderator

Re: WN3000 RP v3 Firmware laden schlägt fehl

Hallo @Wolfie31,

 

wenn Du alle Schritte von TFTP gemacht hast und es trotzdem nicht funktioniert, kann ich Dir nur empfehlen, sich direkt an den Support zu wenden. Hier die Links:

https://www.netgear.de/support/
https://www.netgear.de/home/contact-us/

 

Freundliche Grüße,
DamianM
NETGEAR Team 

Nachricht 4 von 4
Autoren, für die die meisten Kudos vergeben wurden
Diskussionsstatistiken
  • 3 Antworten
  • 189 Aufrufe
  • 0 Kudos
  • 2 in Unterhaltung