Antworten

IPSec Tunnel BR200 - Software erkennt Gerät nicht

chrisonline
Tutor

IPSec Tunnel BR200 - Software erkennt Gerät nicht

Ich habe einen IPSec Tunnel beim BR200 eingestellt und dieser ist auch verbunden.
Das Gerät auf der anderen Seite kann ich mit ping erfolgreich erreichen.

 

Jedoch erkennt die zugehörige Software das Gerät immer als Offline.
Benötigt es noch zus. Einstellungen oder Freigaben innerhalb eines IP Sec Tunnels?

Portfreigaben sollten ja nicht nötig sein innerhalb eines VPN Tunnel.
Habe auch für den IPSec Tunnel nichts explizit freigegeben.

 

Skizze:

Router 1 (BR200) --> IP Range 192.168.100.xxx

Router 2 --> IP Range 192.168.1.xxx

 

Software ist installiert hinter Router 1 auf Server mit IP 192.168.100.2.

Geräte ist hinter Router 2 mit IP 192.168.1.10

 

Vom Netz hinter Router 1 kann ich das Gerät mit der IP 192.168.1.10 pingen.

Die Software hinter Router 1 melder mir jedoch immer "nicht verfügbar".

 

Braucht es innerhalb eines IPSec Tunnels Port Freigaben beim Router BR200?

Nachricht 1 von 15
DamianM
NETGEAR Moderator

Re: IPSec Tunnel BR200 - Software erkennt Gerät nicht

Hallo @chrisonline,

 

willkommen in der NETGEAR Community!

 

Ich bräuchte von Dir ein paar Informationen, vor allem:

 

- Kannst Du mir bitte mitteilen, wie die beiden Geräte miteinander verbunden sind? 

- Fungiert der BR200 als die VPN-Box?

- Was für ein Router ist der "Router 2"? 

- Was für eine FW-Version hat der BR200? 

 

Ich wäre für Dein Feedback dankbar.

 

Freundliche Grüße,
DamianM
NETGEAR Team 
 

Nachricht 2 von 15
chrisonline
Tutor

Re: IPSec Tunnel BR200 - Software erkennt Gerät nicht

- Kannst Du mir bitte mitteilen, wie die beiden Geräte miteinander verbunden sind? 

--> Was meinst du damit genau? Es sind 2 Standorte die über das Internet verbunden sind durch den IPSec Tunnel.

 

- Fungiert der BR200 als die VPN-Box?

--> Bei einem IPSec ist an beiden Routern dies eingestellt. Was meinst du also mit VPN-Box?
Ist ja ein fixer Tunnel über das Internet zum Router 2 und vom Router 2 zum BR200

 

- Was für ein Router ist der "Router 2"? 

--> Der Router 2 ist ein Linksys LRT214 und dort ist ebenfalls das IPSec aktiv und wird als "Verbunden" angezeigt.

 

- Was für eine FW-Version hat der BR200? 

--> Die neueste Firmware - V5.10.0.5

Nachricht 3 von 15
DamianM
NETGEAR Moderator

Re: IPSec Tunnel BR200 - Software erkennt Gerät nicht

Hallo @chrisonline,

 

vielen Dank für Deine Antwort. 

 

Du hast erwähnt, dass "die zugehörige Software das Gerät immer als Offline erkennt". Könntest Du mir mitteilen, was für eine Software Du gemeint hast sowie mir einen Screenshot von dieser Situation als Anhang schicken? Ich bräuchte auch einen Screenshot von den VPN-Einstellungen auf dem BR200. 

 

Ich wäre für Dein Feedback dankbar. 

 

Freundliche Grüße,
DamianM
NETGEAR Team 

Nachricht 4 von 15
chrisonline
Tutor

Re: IPSec Tunnel BR200 - Software erkennt Gerät nicht

IPSec Tunnel auf BR200:

policy.pngpolicy2.png

Software ist Salto Network (Elektronische Schlösser für Türen):

salto.png

Nachricht 5 von 15
DamianM
NETGEAR Moderator

Re: IPSec Tunnel BR200 - Software erkennt Gerät nicht

Hallo @chrisonline,

 

vielen Dank für Deine Antwort. 

 

Kannst Du mir noch mitteilen, ob sich die PCs aus den beden Netzwerken gegenseitig pingen lassen? 

 

Wie/wo genau hast Du den Ping früher getestet? 

 

Bist Du sicher, dass der BR200 kein Subnetz 1.X bei sich hat? Und parallel der zweite Router kein 100.X? 

 

Das IPSec benötigt keine zusätzlichen Einstellungen/PF-Regeln. 

 

Freundliche Grüße,
DamianM
NETGEAR Team 

Nachricht 6 von 15
chrisonline
Tutor

Re: IPSec Tunnel BR200 - Software erkennt Gerät nicht

Kannst Du mir noch mitteilen, ob sich die PCs aus den beden Netzwerken gegenseitig pingen lassen? 

Wie/wo genau hast Du den Ping früher getestet? 

--> Ich pinge vom Netzwerk A am Server, also wo der BR200 ist, das Gerät von Salto im Netzwerk B wo der Linksys steht und erhalte keine Fehler.

 

Bist Du sicher, dass der BR200 kein Subnetz 1.X bei sich hat? Und parallel der zweite Router kein 100.X? 

--> Ja eigentlich schon, da ich keine Subnetze eingerichtet habe und der Ping ja grundsätzlich funktioniert.

--> Werde jetzt mal vom Netzwerk B wo der Linksys steht versuchen einen Ping auf den Server im Netzwerk A auszuführen.

Nachricht 7 von 15
DamianM
NETGEAR Moderator

Re: IPSec Tunnel BR200 - Software erkennt Gerät nicht

Hallo @chrisonline,

 

ich wäre Dir für den zweiten Test (Ping Netzwerk B--> Netzwerk A) dankbar. 

 

Ich lasse den Thread offen und wünsche Dir einen schönen Nachmittag!

 

Freundliche Grüße,
DamianM
NETGEAR Team 

Nachricht 8 von 15
chrisonline
Tutor

Re: IPSec Tunnel BR200 - Software erkennt Gerät nicht

So nun endlich den zweiten Test auch gemacht.

Netzwerk B ping erfolgreich ausgeführt auf den Server 192.168.100.2

Netzwerk A ping erfolgreich ausgeführt auf das Gerät 192.168.1.20

 

Somit besteht eine Verbindung.

Nachricht 9 von 15
chrisonline
Tutor

Re: IPSec Tunnel BR200 - Software erkennt Gerät nicht

Nun auch weitere Tests gemacht und es scheint so als ob nur die PING's funktionieren.

 

Test via RDP:

Von Laptop (192.168.1.123) im Netzwerk A via RDP auf Server von Netzwerk B (192.168.100.2).

Fehlermeldung:
Der Computer kann keine Verbindung mit dem Remotecomputer herstellen.

 

Test Netzwerkshare:

Am Laptop (192.168.1.123) im Netzwerk B ein Netzwerk Share zu Server von Netzwerk A (192.168.100.2).

 

Fehlermeldung:

Auf \\192.168.100.2 konnte nicht zugegriffen werden.

 

Test Webinterface von Router im Netzwerk A  von Netzwerk B aus:

Chrome - Eingabe https://192.168.100.1

 

Fehlermeldung:

ERR_CONNECTION_RESET

 

Test Webinterface von Router im Netzwerk B von Netzwerk A aus:

Chrome - Eingabe https://192.168.1.1

 

Fehlermeldung:

ERR_CONNECTION_RESET

Nachricht 10 von 15
chrisonline
Tutor

Re: IPSec Tunnel BR200 - Software erkennt Gerät nicht

Der Vollständigkeit noch meine Statische Route die ich am BR200 eingerichtet habe:

chrisonline_0-1655826154109.png

 

Und die Statische Router am Linksys Router auf der anderen Seite:

chrisonline_1-1655826229448.png

 

 

Nachricht 11 von 15
chrisonline
Tutor

Re: IPSec Tunnel BR200 - Software erkennt Gerät nicht

Habe zus. diesen Thread gefunden von 2021.

Ich hoffe das trifft im Jahr 2022 nicht mehr zu, denn das wäre dann ja mein Problem oder?

https://community.netgear.com/t5/Hardware-VPN-Firewalls-and/Site-to-Site-tunnel-working-only-ping/m-...

Nachricht 12 von 15
DamianM
NETGEAR Moderator

Re: IPSec Tunnel BR200 - Software erkennt Gerät nicht

Hallo @chrisonline,

 

vielen Dank für alle Informationen.

 

Ich möchte Dein Anliegen an den Support weiterleiten und benötige ein paar Informationen zu klären:

 

- Ist 192.168.100.2 die IP-Adresse des VPN-Servers, unter der auch die Software installiert ist?

- Ich nehme an, dass sich die App mit der Adresse 1.10 verbinden soll. Was für ein Gerät ist das? 

- Hast Du während des RDP-Tests bestimmt die richtigen Gateways benutzt? Geben mir bitte diese an. 

- Schicke mir bitte eine Skizze von den beiden Netzwerk-Topologien.

 

Freundliche Grüße,
DamianM
NETGEAR Team 
 

Nachricht 13 von 15
chrisonline
Tutor

Re: IPSec Tunnel BR200 - Software erkennt Gerät nicht

- Ist 192.168.100.2 die IP-Adresse des VPN-Servers, unter der auch die Software installiert ist?

--> Ja genau das ist der Server, aber das ist nicht der VPN-Server. Es gibt ja keinen VPN Server bei einem IPSec Tunnel. Die 2 Router sind miteinander verbunden über einen Tunnel. Oder sehe ich das falsch?

 

- Ich nehme an, dass sich die App mit der Adresse 1.10 verbinden soll. Was für ein Gerät ist das? 

--> Richtig 192.168.1.10 ist die Adresse von diesem Gerät. Es ist ein SALTO Schließanlagengerät

--> Aber wie ich bereits geschrieben habe funktioniert auch keine Netzwerkfreigabe auf den Server unter 192.168.100.2 oder die RDP Verbindung. Vermute also ein generelles Problem mit dem IPSec Tunnel und den 2 Routern.

 

- Hast Du während des RDP-Tests bestimmt die richtigen Gateways benutzt? Geben mir bitte diese an. 

--> Was meinst du mit Gateways? Ich öffne RDP und tippe 192.168.100.2 ein.

--> Da ich einen IP Sec Tunnel habe ist die IP wie in meinem eigenen Netzwerk und auch so ansprechbar, da auch Pingbar.

 

- Schicke mir bitte eine Skizze von den beiden Netzwerk-Topologien.

--> Das habe ich leider noch nicht erstellt.

 

Hab in der Zwischenzeit versucht es mit der Software OpenVPN zu lösen.

Also am Router B OpenVPN aktiviert anstatt IP-Sec und dann vom Server  192.168.100.2 verbunden.

Nach dem verbinden klappt alles ohne Probleme. Das SALTO Gerät ist pingbar und wird auch in der Software erkannt.

 

Es scheint also definitiv am IPSec-Tunnel zwischen den beiden Routern zu liegen.

 

Da ich aktuell nur 1 Gerät benötige genügt mir die jeztige Lösung mit OpenVPN, aber mich würde trotzdem interessieren warum der IPSec Tunnel solche Probleme hat bzw. die Geräte/Server nicht erreichbar ist.

Nachricht 14 von 15
DamianM
NETGEAR Moderator

Re: IPSec Tunnel BR200 - Software erkennt Gerät nicht

Hallo @chrisonline,

 

ich möchte Dein Anliegen weiterleiten, sodass sich der Support mit Dir in Verbindung setzt. Gleich schicke ich Dir eine entsprechende Nachricht dazu.

 

Freundliche Grüße,
DamianM
NETGEAR Team
 

Nachricht 15 von 15
Diskussionsstatistiken
  • 14 Antworten
  • 607 Aufrufe
  • 0 Kudos
  • 2 in Unterhaltung