Antworten
Highlighted
Aspirant

WLAN Gastnetz WAC720/WC7520 und POE-Switch GS510 geht nicht ?

Ziel: WLAN Gastnetz separiert: - Netzwerk-Aufbau:

Bild 1849.jpg

Erster Test:

Alle sind in gleichen Netz (192.168.1.x) Alle im VLAN 1 - alles Ok,

Interne WLAN-Clients erhalten eine IP und auth. sich mit dem Radius Server

auch die WLAN-Gäste erhalten eine IP und auth. sich über den AP per WPA ...


Trennung Gast-Wlan:

am AP bekommt das Gast-WLAN die VLAN ID 2,

am Switch VLAN2 erstellt und Ports zugeordnet,

Die Clients bekommen so aber keine IP mehr, da ja die LAN-Verbindung zum DHCP/DNS Server untagged ist.

Das soll auch so bleiben, der Server soll serven und nicht routen.


Im AP-Controller den DHCP-Server aktiviert.

Erster Fehler: "IP network ist used for management"

Ok - für VLAN 2 neuen DHCP-Bereich im Netz 192.168.2.0 erstellt.

(Default Gateway: 192.168.2.254 , DNS 8.8.8.8)


Im GS510 Switch: Routing VLAN aktiviert:

neues VLAN: ID 2

IP-Adress: 192.168.2.0/24

Nächster Fehler:

"Error: The specific Static Route can't be in the same subnet as the service/network port" ...


Den Switch von 192.168.1.17 in ein neues Netzwerk gelegt: 192.168.0.20/24.

Wiederholung Routing VLAN: ID 2 ...

IP-Adress: 192.168.2.0/24


Und eine DefaultRoute:

0.0.0.0 0.0.0.0 192.168.1.10 (Das Internet-Gateway)

Meldung: the route will not take effect until a routing interface belonging to the same subnet as the next hop is createt and activated.


Neues VLAN für Internet angelegt - Routing VLAN:

VLAN ID: 100

192.168.1.254/24

Port 7 ist der Uplink zum Gatway mit PVID 100.

Alle ports auf diesem Switch sind Member von VLAN 100


Auf dem Internet-Gateway 192.168.1.10:

Eine statische Route zum GS510 Switch angelegt:

192.168.2.0 zu 192.168.0.20


Erster Test mit einem WLAN Client:

Die internen User können sich anmelden haben internet ok.


WLAN Gäste:

Erhalten ip aus dem 192.168.2.x Netz vom AP-Controller DHCP-Server,

aber keine Verbindung ins Internet mgl. !!??

Vom Client aus kann ich sein Gateway: 192.168.2.254 anpingen,

nicht aber das externe Gateway 192.168.1.10, oder irgendwas anderes.

Wo ist der Fehler ich sehe ihn nicht?

 

Bild 1859.jpg

Ich bitte um Hilfe !

 

Model: GS510TLP|8-Port Gigabit Ethernet PoE+ Smart Managed Pro Switch with 2 SFP Ports (75W), WAC720|2x2 Wireless-AC Access Points, WC7520|ProSafe 20-AP Wireless Controller
Nachricht 1 von 4

Akzeptierte Lösungen
Highlighted
NETGEAR Employee Retired

Re: WLAN Gastnetz WAC720/WC7520 und POE-Switch GS510 geht nicht ?

Hallo @volker01,

 

vielen Dank für die Rückmeldung.

 

Hier findest du eine Anleitung und eine Liste der Switche von uns die Inter-VLAN können.

 

Freundliche Grüße,
FrankHe
NETGEAR Community


____
Klicke auf KUDOS, wenn du diesen Beitrag hilfreich findest, und markiere ihn ggf. als AKZEPTIERTE LÖSUNG.

Lösung in ursprünglichem Beitrag anzeigen

Nachricht 4 von 4

Alle Antworten
Highlighted
NETGEAR Employee Retired

Re: WLAN Gastnetz WAC720/WC7520 und POE-Switch GS510 geht nicht ?

Hallo @volker01,

 

willkommen in der NETGEAR Community.

 

dein Gast Netzwerk arbeitet mit einer anderen IP-Subnet, heißt du versuchst Inter-VLAn zu betreiben. Dies ist mit unseren Switchen so nicht möglich.

 

Du solltest das Gast Netzwerk in den selben IP Bereich packen und den Gästen dann z.B. VLAN300 zuweisen mit entsprechenden Regeln.

 

Dann bekommen deine Gäste auch Internetzugriff können sich aber nicht mit den anderen VLAn verbinden.

 

Freundliche Grüße,
FrankHe
NETGEAR Community


____
Klicke auf KUDOS, wenn du diesen Beitrag hilfreich findest, und markiere ihn ggf. als AKZEPTIERTE LÖSUNG.

Nachricht 2 von 4
Highlighted
Aspirant

Re: WLAN Gastnetz WAC720/WC7520 und POE-Switch GS510 geht nicht ?

Mit Layer2 VLAN bekommen die WLAN Clients dann vom Windows DHCP-Server keine IP-Adresse mehr.

Das geht nicht. Ich habe es jetzt so gelöst, indem ich im Router VLAN aktiviert habe. VLAN ID2 und einen DHCP-Server für VLAN 2 mit eigenem IP-Bereich. Im GS510 ein Gast-VLAN 2  angelegt und das VLAN dann den Ports für den AP-Controller, den AP's und dem Gateway jeweiles getagged zugewiesen.

 

... "du versuchst Inter-VLAn zu betreiben. Dies ist mit unseren Switchen so nicht möglich." ...

Du meinst speziell den GS510 Switch bzw. die "Smart Switches" im allgemeinen können kein Inter-VLAN-Routing?

Jedenfalls gibt es ein Einstellmenü dafür...

Oder nur in Verbindung mit einem im Netzwerk bereits vorhandenen Layer3 Switch?

Nachricht 3 von 4
Highlighted
NETGEAR Employee Retired

Re: WLAN Gastnetz WAC720/WC7520 und POE-Switch GS510 geht nicht ?

Hallo @volker01,

 

vielen Dank für die Rückmeldung.

 

Hier findest du eine Anleitung und eine Liste der Switche von uns die Inter-VLAN können.

 

Freundliche Grüße,
FrankHe
NETGEAR Community


____
Klicke auf KUDOS, wenn du diesen Beitrag hilfreich findest, und markiere ihn ggf. als AKZEPTIERTE LÖSUNG.

Lösung in ursprünglichem Beitrag anzeigen

Nachricht 4 von 4
Diskussionsstatistiken
  • 3 Antworten
  • 1410 Aufrufe
  • 0 Kudos
  • 2 in Unterhaltung