Reply
Initial Contributor
Posts: 3
Registered: ‎2012-05-08

My netgear EXTENDER doesnt work help..

basically, my iMac detects the extender as routername_EXT which is fine, but says that the password i type is wrong. when i use my original router with my iphone with the same password it works, but when i try to use it with my extender it says that the password is wrong. what should i do?
Regular Contributor
Posts: 89,285
Registered: ‎2009-01-27

Re: My netgear EXTENDER doesnt work help..

duplicate
http://forum1.netgear.com/showthread.php?t=76133
VPN Case Study

VPNCASESTUDY.COM

"Our Second To None VPN Related Setup Case Study[/COLOR][/URL]

"One Stop Solution To Your Netgear VPN Connectivity"

*Visit the site for Non-VPN related Doc & Links* [Windows & Mac user/support]





June Mizoguchi-
Contributor
Posts: 90
Registered: ‎2012-05-04

Re: My netgear EXTENDER doesnt work help..

You might have not installed the extender properly or you might have tried to use the WPS button to install it but did not get through.

Try to reset the extender. Depending on the model that you have, reset button is a small whole that you can look either on the side, at the back or at the bottom of it. Get a paperclip or any pin that would fit in their and hold it for 30 seconds. If you successfully reset it, only the power light will show up as solid green. Go to the wireless laptop and scan for networks, look for NETGEAR_EXT (for WN3000RP or WN2000RPT extenders) or NETGEAR_2EXT (for WN2500RP model). It's unsecured so you should be able to connect to it without any problem. Open up a browser and a netgear smart wizard or genie would come up. Just follow the steps and that should get you working. Smiley Happy
Initial Contributor
Posts: 1
Registered: ‎2012-05-08

Re: My netgear EXTENDER doesnt work help..

I have the WN3000RP and it wont see the router signal when I plug it in to the wall. The left light is supposed to go green when it does but never lights up. Any help?
Contributor
Posts: 90
Registered: ‎2012-05-04

Re: My netgear EXTENDER doesnt work help..

philidog wrote:
I have the WN3000RP and it wont see the router signal when I plug it in to the wall. The left light is supposed to go green when it does but never lights up. Any help?


There could be two things for that: extender might not be providing signal or your laptop's wifi switch might be off. Are you seeing other networks on your laptop like from the neighborhood?? If not then the wifi switch of your laptop is off. If yes, then the extender was not properly reset. Try to reset it again. Hold the pin inside the Factory Reset hole for 1 minute this time.
Initial Contributor
Posts: 1
Registered: ‎2013-05-05

Re: My netgear EXTENDER doesnt work help..

Connect wirelessly to the network name you gave it with the EXT at the end. Open your browser once you have an internet connection and go to www.mywifiext.net . Enter your username and password. (If you never changed it, the username is admin and the password is password all in lowercase. Once entered correctly, your in to change your settings. If you cant get in successfully, there is a small pinhole button on the extender to reset the settings back to factory settings with the username and password being the above as i listed. Plug in the extender and wait until its finished starting up with lights steady no matter what color they are as long as they arent flashing. Hold the button in with a small pen or something to fit in the hole for a few seconds until you see the lights change on the front. Its factory reset and follow the above instructions to gain access.

Dominic Goodspeed
Initial Contributor
Posts: 1
Registered: ‎2014-03-05

Re: My netgear EXTENDER doesnt work help..

Hi i have a Netgear Range Extender WN3000RP-100UKS. I can connect it to my phone, my xbox and laptop with 3 bars it won't load anything, it says that there was a problem, how do I fix this, thank you
Discussion Stats
  • 6 replies
  • 53355 views
  • 1 kudo
  • 6 in conversation
Top Contributors