Reply
Aspirant
Posts: 99
Registered: ‎2006-11-14

Vista Beta Driver Discussion.

Netgear has released several Beta Drivers for Windows Vista. Please see the following link for a list of Netgear products and Vista Compatibility. http://kbserver.netgear.com/kb_web_files/n101649.asp Smiley Tongue
Any plan where you lose your hat is a bad plan!
Aspirant
Posts: 2
Registered: ‎2006-12-08

Re: Vista Beta Driver Discussion.

I've noticed the beta drivers are still for 32 bit only. Has there been any word on support for vista x64?

The final build of vista x64 has drivers for the atheros chip my card has but they don't seem to work very well for me.
Aspirant
Posts: 12
Registered: ‎2006-12-19

Re: Vista Beta Driver Discussion.

Is it just me, or does my WG311T keep disconnecting from the network, really bad connectivity with this driver. Also the signal seems to go from excellent right down to Poor AND only says it has 54mbps when its a 108 card. Also your DG834GT manual that you download (thought was firmware) says that the router is 54mbps when its 108 again Smiley Surprised i just dont get whats happening here.
Aspirant
Posts: 1
Registered: ‎2006-12-24

Re: Vista Beta Driver Discussion.

Hey, this may seem like a silly question, but they only give the driver files on the downloads page and not a utility to install them. Can anyone tell me what directory I need to place the files under to make them work in Vista? Specifically I am running Vista Ultimate with the WG311T adapter.

Thanks.
Aspirant
Posts: 5
Registered: ‎2007-01-01

Re: Vista Beta Driver Discussion.

I just bought a PC with WindowsXP Media Center Edition. the Super-G WG311T PCI adapter I installed can't connect to the Internet, although I can access my Netgear router SSID with no problems (I have 4 other PCs with Netgear adapters all finding the Internet through this same access point). Netgear off-shore support says, Netgear doesn't support Media Center Edition - so you lose. My question is, since I have received a chit for a free upgrade to Vista with my PC, should I wait for the new OS to deal with the Internet thing or hope for a Home Media Edition driver for WinXP? - Or try the Vista driver on my XP box?
Aspirant
Posts: 27
Registered: ‎2006-12-30

Re: Vista Beta Driver Discussion.

Samindalnac wrote:
Netgear has released several Beta Drivers for Windows Vista. Please see the following link for a list of Netgear products and Vista Compatibility.

http://kbserver.netgear.com/kb_web_files/n101649.asp

Smiley Tongue


I've noticed a problem with

dg834gt_vista.zip

Ie Vista CD for DG834GT

It says 54mpbs rather than 108....
Aspirant
Posts: 1
Registered: ‎2007-01-24

Re: Vista Beta Driver Discussion.

I have a WG311v2 and when I downloaded and unzipped the drivers, both 32 and 64 bit, Vista still says it can not find the correct driver, even when I point it to the downloaded directory. Any suggestions?
Aspirant
Posts: 3
Registered: ‎2007-01-25

Re: Vista Beta Driver Discussion.

I have a WG311 v1 and Vista Business doesn't detect it at all. I go to device manager and there is nothing listed under network devices nor any network adapter with an exclamation mark next to it listed anywhere. Why might that be? Also I noticed that only v3 of my card is listed for the beta vista driver, does that mean v1 won't work with it?
Aspirant
Posts: 1
Registered: ‎2007-01-30

Re: Vista Beta Driver Discussion.

Why not support WG111V1 driver for Vista?
Aspirant
Posts: 1
Registered: ‎2007-01-30

WG111V2 Not Found on Vista

Hi,

OK guys Vista is shipping and your WG111V2 driver does not work. I get "Driver not found " when I attempt to load them.

When are you going to support this shipping version of Windows? You must have had months to get the driver to work!

Jason
Aspirant
Posts: 1
Registered: ‎2007-01-30

Re: Vista Beta Driver Discussion.

Where are the WG111T 64-bit drivers? Smiley Sad
Aspirant
Posts: 1
Registered: ‎2007-01-31

Re: Vista Beta Driver Discussion.

I was unable to find Vista drivers for the WG311v_2 G PCI adapter...
Aspirant
Posts: 1
Registered: ‎2007-02-01

Re: Vista Beta Driver Discussion.

I need a driver WG311V2 for Vista x64 !!!!


Why not support WG311V2 ?
Aspirant
Posts: 2
Registered: ‎2007-02-04

Re: Vista Beta Driver Discussion.

I have just installed vista x86 and am trying to get my wireless WG111v2 usb working. I have installed the vista beta drivers and they seemed to work fine - but there is no utility program compatable with vista?? I tried inserting the original cd to install the utility from there but it doesnt work? An ideas?
Aspirant
Posts: 1
Registered: ‎2007-02-04

Re: Vista Beta Driver Discussion.

I found a solution and my wg311v2 working with vista. 1st vista business found the drivers and loaded them. Everything was fine but if I tried to use a WEP encryp. the connection would list "connected with limited access". The computer would have an IP but no data would transfer. Here's what I did to fix. I downloaded the latest XP driver and install pack from http://kbserver.netgear.com/release_notes/d102550.asp
then I unzipped the whole file to the desktop, installed the setup.exe in vista after which I went in to the network card properties and clicked update driver, and search locally, i didn't specify the file location. Vista found the new driver from the unzipped folder on the desktop (i think) and updated the drivers successfully. Then I uninstalled the netgear software from the control panel add/remove, disabled then re-enabled the network card, re-typed in wep code and success!
Aspirant
Posts: 1
Registered: ‎2007-02-09

Re: Vista Beta Driver Discussion.

People having a WG311 V1 netgear wireless card and looking for a Vista driver, you can use the "Atheros AR5002X" driver, this one is already in vista, you just have to select it in the drivers list. It works very well.

I don't know about the other versions (WG311 V2 and V3) .. but you can try it !
Aspirant
Posts: 3
Registered: ‎2007-02-06

Re: Vista Beta Driver Discussion.

I have the WG111v2 and 64-bit Vista, but when I try and connect to my network, the whole network crashes... any ideas?
Aspirant
Posts: 5
Registered: ‎2007-02-09

Re: Vista Beta Driver Discussion.

Dear All,
I would like to say when Netgear will have planned to release drivers for the WG111V1 adapter.
I reckon that a this date, the Netgear support should have to release all final VISTA drivers for his products because Microsoft released the SO few months ago.
I hope that the drivers can be available soon.
Bye.
Aspirant
Posts: 1
Registered: ‎2007-02-12

Re: Vista Beta Driver Discussion.

DrAries77 wrote:
Dear All,
I would like to say when Netgear will have planned to release drivers for the WG111V1 adapter.
I reckon that a this date, the Netgear support should have to release all final VISTA drivers for his products because Microsoft released the SO few months ago.
I hope that the drivers can be available soon.
Bye.


What are you trying to say? I really don't understand what you're saying.
Aspirant
Posts: 5
Registered: ‎2007-02-09

Re: Vista Beta Driver Discussion.

I would like to say simply that WG111V1 drivers haven't yet available.
Aspirant
Posts: 1
Registered: ‎2007-02-12

Re: Vista Beta Driver Discussion.

:confused: so how do i install it? i have vista ultimate x86 with a wg311t and i dunno how to make this work
Aspirant
Posts: 1
Registered: ‎2007-02-14

Re: Vista Beta Driver Discussion.

Come on Netgear, I have just checked the notifcation on available Vista drivers (Beta's only, much to my surprise, how many months now has Vista been available to corporates, not to mention all the pre-releases) and you
have stated that you are not going to build drivers for the WG111v1 !!!!

As an IT Manager for an international organistation I have several WG111v1's, some of them are only 6 months old !!!

The lack of these drivers and also the beta only status of Vista drivers certainly changes my (once excellent) opinion of Netgear products.
Aspirant
Posts: 6
Registered: ‎2007-02-14

Re: Vista Beta Driver Discussion.

Hi Netgear

PLEASE HELP, I cannot get my wireless card (WG311v3) to work in Vista 32bit retail release, I have tried all my pci slots and your vista beta drivers still no joy.

it just comes up with "this device cannot start(code 10)" in device manager
Aspirant
Posts: 1
Registered: ‎2007-02-19

Re: Vista Beta Driver Discussion.

Ok i am not really going to get in to what I think of netgear. :mad: I just spent the last 5 days trying to hack my wg111v2....guess what I have an answer. This could work on a lot of adpters. Netgear is to cheap to make there own chip sets. In fact most major company's buy there chip set some where else. the wg111v2 happens to be a realtek chipset. (RTL8187L) so i did some google-ing and found that the realtek made the drivers for this device also. (with an installer to... Smiley Very Happy) I can not say for sure on all wireless card but if you know what i am talking about it will help. I have run in to this probelm before when 98 came out and then again with XP. I know there are a lot of new guys that have not had to learn cross-ref. drivers yet. IF you have any questions please feel free to contact me at the above name on MSN mess. or @hotmail.com Please use subject: netgear
Novice
Posts: 0
Registered: ‎2007-02-19

Re: Vista Beta Driver Discussion.

On the Windows Vista "Beta" driver page the link for WG311v3 will not work. Is there an issue with this file or is it that I'm trying to download it with IE 7?
ftp://downloads.netgear.com/files/WG311v3_Vista_beta.zip
Top Contributors
User Kudos Count
1