Posts: 3
Registered: ‎2011-08-18

WG111v2 Adapter won't connect to the Wireless Router

I wasn't sure where to post, as I am very confused, and calling the support number did nothing to help.

As of recently our NETGEAR box "looked" like it was working, it even said we were connected to the network, however there was no Internet, as it kept timing out.

Our ISP is SBCGlobal/AT&T and we called them up to see what the trouble was, and they suggested connecting to our 2WIRE943 Wireless Connection via their box, as well as directly connecting the Ethernet cable of the Main PC to their box instead of the NETGEAR box.

Now, so far...only TWO of the three PCs we have set up to the 2WIRE943 connection are connected to the network. One is plugged in directly via Ethernet Cable, the other is using a WG111v3 Adapter and somehow works through Windows Wireless Utility.

However, MY PC, whenever I tried to connect to 2WIRE943 with the WG111v2 adapter, it simply won't connect (even AFTER using a WEP Key). We talked to SBCGlobal Help and they suggested I contact NETGEAR, but your phone service is very confusing and refers to this webpage or charges a service fee for customer service.

We've tried many methods to connect to 2WIRE943, either directly through the NETGEAR connection assistant, which didn't work, and then switching over to the Windows Wireless Assistant to let Windows XP run it, but still no success...I'm really not sure what to do at this point. In some cases it looks like it connects, but won't display Internet, and in other cases it won't connect at all, depending on the available Wireless Networks in the list...I really don't know what to do, so please help.

Since this is not my PC, I don't know how often I can respond, but please help soon!
Posts: 3
Registered: ‎2011-08-18

Re: WG111v2 Adapter won't connect to the Wireless Router

To reiterate the situation...we completely unplugged the NETGEAR box, leaving only the SBCGlobal box, which seems to still maintain Wireless Internet.

But despite this, even if my PS3 and PSP can connect to 2WIRE943, my WG111v2 just will not connect to it...

Windows says it either has interference or the network is denying it...which doesn't make sense in either case since we removed any possible interference.
Posts: 89,285
Registered: ‎2009-01-27

Re: WG111v2 Adapter won't connect to the Wireless Router

have you tired another than WEP encryption? try WPA or WPA2 and see
VPN Case Study


"Our Second To None VPN Related Setup Case Study[/COLOR][/URL]

"One Stop Solution To Your Netgear VPN Connectivity"

*Visit the site for Non-VPN related Doc & Links* [Windows & Mac user/support]

June Mizoguchi-
Posts: 3
Registered: ‎2011-08-18

Re: WG111v2 Adapter won't connect to the Wireless Router

I've tried both of those, and connecting was random and sporadic or nothing at all (using normal WEP takes 15+ minutes to connect, if it even DOES, it's random). As an experiment, I swapped to the WG111v3 adapter and lo and behold it connected right away, but the v3 is for another PC, not mine...I don't know if the driver could use updating or what's wrong. Currently I uninstalled the v3 driver, and reinstalled v2, but still random and hardly stable (last time it lasted 10 minutes before disconnect).
Discussion Stats
  • 3 replies
  • 0 kudos
  • 2 in conversation
Top Contributors
User Kudos Count