Reply
Initial Contributor
Posts: 2
Registered: ‎2012-07-20

WN3000RP won't connect to router

I have a new WN3000RP which I'm trying to connect to a WGR614v8 Router.

The router is unencrypted, broadcasts its SSID, and has no MAC filtering.

I tried setting up by WPS (start WPS on the router and then push the button on the extender) and it timed out. I tried doing a WPS setup giving the router the PIN for the extender and again no luck. Then I tried setting up by connecting my PC to the extender and using the setup wizard. It identified the router's SSID and said it had 68% signal. I went through all the steps in the Wizard until it got to Review Settings" and when I clicked the check box to say I had connected my wireless devices and clicked the continue button, it gave me an error message, saying that it can't connect to the router so I should move the extender closer to the router.

So I moved the extender right next to the router (3 feet away with nothing between them) and repeated the whole process and got the same error messages.

I tried powering down the router and restarting it, and I got the same error messages.

There's nothing in any of the troubleshooting guides in the manual or on the Netgear web site so I don't know how to fix this. Does anyone have any suggestions?

Summary: The extender can see the router. Neither the router nor the extender have any security or encryption turned on for the WLAN. But the extender won't connect to the router.
Initial Contributor
Posts: 2
Registered: ‎2012-07-20

Re: WN3000RP won't connect to router

Hi Jon123,

I have the same problem when I try to connect to my Huawei B260A Wirelass Router. Smiley Sad
I have been trying since last Monday, including a three hour "Live Chat" with a Netgear Techie. His suggestion? Bring it back to the shop and get it replaced. Haing surfed the net and seen other peoples' problems I don't think that will help in any way.
As with you the Extender can see the Router during set-up but when it comes to the last part I get the same error. It's driving me nuts!!:mad:

Hopefully someone can help:confused:

Cheers,
Initial Contributor
Posts: 2
Registered: ‎2012-07-20

Problem solved: router needed firmware upgrade

I figured it out. The firmware on my WR614v8 router was out of date. When I tried to get it to automatically update the firmware, it insisted "No internet connection" even though it had a fine internet connection. I manually downloaded and upgraded the firmware on the router and once it rebooted, the WN3000RP range extender connected just fine.

Everything seems to be working now.
Discussion Stats
  • 2 replies
  • 7526 views
  • 0 kudos
  • 2 in conversation
Top Contributors