Posts: 3
Registered: ‎2010-06-18

WPN111: Adapter Properties can't be accessed

Windows 7 x64 using current driver software. Internet works.

There are several symptoms that something's messed up with the adapter.

When going to Network Connections, right-clicking the adapter and choosing Properties, I can't uncheck any boxes in the list. I want to click on IPv4 Properties, but the button is greyed-out.

When I click on the connection's Status, and then Wireless Properties, I get the error
Error Saving Wireless Profile
Windows has encountered an error saving the wireless profile.
Specific error: The system cannot find the file specified.

In Device Manager, I can't uninstall the adapter. It runs me through the dialogues, and says that it has been uninstalled, but not a thing changes. I have uninstalled the software and reinstalled but the same condition remains.

All of my network shares work on all of my different computers, but the WPN111 computer can't access an XP computer. I have permissions open for Everyone and all settings I could find in google to make this work. I've tried troubleshooting this but none of the fixes are working, and I'm hoping that it will be fixed when I get the WPN111 working properly.

I've spent several hours on this doing all of the obvious steps. Please suggest anything you can think of to help. Thanks.Smiley Surprised
Posts: 3
Registered: ‎2010-06-18

Re: WPN111: Adapter Properties can't be accessed

Can someone suggest anything for me to try?

I'm stuck here.
Posts: 0
Registered: ‎2012-02-18

Re: WPN111: Adapter Properties can't be accessed

I am having exactly the same message. I have a Netgear WNDA3100v2 running on 64 bit Windows 7. The connection "works" but I have the following problems:

- Connection cannot autoconnect when Windows starts.
- Cannot right click on the active connection and select Properties, I get the error message discussed here "The system cannot find the file specified".
- Cannot "Manage Wireless Networks" in the Windows Network and Sharing Center.

Someone has said that should rerun the Wireless Network Wizard but I am not sure what that is. I have tried "adding" new networks and they add but then I cannot access their Properties, I am on Network 6 at the moment. I'll try again!

I tried re-installing everything except Windows 7 to fix this problem. IE I removed all the network drivers I could and re-installed, but same problem occurs.
Discussion Stats
  • 2 replies
  • 0 kudos
  • 2 in conversation